#1  
Old 24th June 2009, 20:18
Stown Stown is offline
Member
 
Join Date: Jun 2009
Location: Limburg, NL
Posts: 81
Thanks: 12
Thanked 4 Times in 4 Posts
Send a message via Skype™ to Stown
Default multiviews not working

Hi,

My setup is Centos 5.3 ispconfig 3 all working.

Only i upload a script what i made with multiviews and it is not working.

Also i added Multiviews to the /etc/httpd/conf/httpd.conf file but it is not working.

And if i set a .htaccess file i get a internal error on the screen?

Can anybody help me?

Thanks
Reply With Quote
Sponsored Links
  #2  
Old 24th June 2009, 21:19
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,351
Thanks: 810
Thanked 5,173 Times in 4,055 Posts
Default

Please post the exact error messages that you get in the error log of the website.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 25th June 2009, 08:52
Stown Stown is offline
Member
 
Join Date: Jun 2009
Location: Limburg, NL
Posts: 81
Thanks: 12
Thanked 4 Times in 4 Posts
Send a message via Skype™ to Stown
Default

I get 404 error when i go to http://www.eertwegh.nl/index/showroom

Also for example http://www.eertwegh.nl/index -> index.php not working

http://www.eertwegh.nl/index.php works ofcourse and http://www.eertwegh.nl/index.php/showroom too.
Reply With Quote
  #4  
Old 25th June 2009, 09:51
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,351
Thanks: 810
Thanked 5,173 Times in 4,055 Posts
Default

Please post the exact error messages that you get in the error log of the website.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 25th June 2009, 10:04
wouterw wouterw is offline
HowtoForge Supporter
 
Join Date: Jun 2009
Posts: 20
Thanks: 0
Thanked 1 Time in 1 Post
Default

Add this in you website domain Options in ISPconfig with the correct paths:

Code:
    <Directory /home/www/mydomain.com/web>
        Options +MultiViews
    </Directory>
    <Directory /home/www/clients/client1/web1/web>
        Options +MultiViews
    </Directory>
Reply With Quote
  #6  
Old 25th June 2009, 17:54
Stown Stown is offline
Member
 
Join Date: Jun 2009
Location: Limburg, NL
Posts: 81
Thanks: 12
Thanked 4 Times in 4 Posts
Send a message via Skype™ to Stown
Default

Is not working.. same problem
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
fail2ban not working linuxwannabe Installation/Configuration 1 25th January 2009 06:09
su not working KenKnight HOWTO-Related Questions 9 17th September 2008 14:36
DNS stop working MZH General 3 22nd February 2008 11:10
1 email working, but others arent? lipp9000 Installation/Configuration 8 22nd July 2006 16:35
ftp not working pesja Installation/Configuration 3 17th July 2006 12:37


All times are GMT +2. The time now is 10:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.