Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 23rd June 2009, 15:39
kameelperdza kameelperdza is offline
Member
 
Join Date: Oct 2008
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Default Squirrelmail ERROR: Connection dropped by IMAP server.

Hi i get this error ERROR:
ERROR: Connection dropped by IMAP server.
Query: CAPABILITY when trying to log into squirrelmail


i followed the steps on https://help.ubuntu.com/community/Po...xClamSmtpHowto

i cant find any errors in the mail.log or mail.err file.


Please can you tell me what to do?
Reply With Quote
Sponsored Links
  #2  
Old 24th June 2009, 15:57
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Absolutely no errors in your mail log?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 24th June 2009, 16:17
kameelperdza kameelperdza is offline
Member
 
Join Date: Oct 2008
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i read somewhere that the problem wil go away when that user gets his first email. And it did work. Now im having trouble downloading the emails from the isp.

All the mail is redirected to the postmasters email address and not to the users.

What can i do?
Reply With Quote
  #4  
Old 24th June 2009, 16:38
kameelperdza kameelperdza is offline
Member
 
Join Date: Oct 2008
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Default

all my mails is downlaoded from the ISP using catchall@kleinakrootoyota.co.za.

When i create a user called catchall@kleinkarootoyota.co.za then all mail is downloaded to that users folder and not to the other users folders. What must i do so that the emails is delivered to the correct users.
Reply With Quote
  #5  
Old 25th June 2009, 11:14
Flash Flash is offline
Member
 
Join Date: Oct 2008
Posts: 33
Thanks: 2
Thanked 4 Times in 3 Posts
Default

if you are going to be downloading email from your ISP you need to fiddle with fetchmail to put them in the right users mailbox.

if your going to host multiple users its easyer to have your mail delivered right to your own mailserver rather then your ISP one. however since at the moment you are lacking experience with your current mail setup id suggest trying this with a test domain first. test.kleinakrootoyota.co.za for example. and setup some mailboxes under that.
Reply With Quote
  #6  
Old 25th June 2009, 11:48
kameelperdza kameelperdza is offline
Member
 
Join Date: Oct 2008
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Default

hmm if only i knew what code to delete and what code to add. Then that would help...
Reply With Quote
  #7  
Old 28th March 2011, 13:13
kaar kaar is offline
Junior Member
 
Join Date: Feb 2011
Posts: 16
Thanks: 2
Thanked 0 Times in 0 Posts
Default connection drop by IMAP server

Quote:
Originally Posted by kameelperdza View Post
i read somewhere that the problem wil go away when that user gets his first email. And it did work. Now im having trouble downloading the emails from the isp.

All the mail is redirected to the postmasters email address and not to the users.

What can i do?
how to send an email to the new user that i created?
Reply With Quote
  #8  
Old 28th March 2011, 14:55
kameelperdza kameelperdza is offline
Member
 
Join Date: Oct 2008
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Default

example

mailx root@localhost (press enter)
Subject: hallo (press [Ctrl+d])
Cc: (press [Ctrl+d])
Null message body; hope that's ok
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SquirrelMail - Connection dropped by IMAP computeronix Installation/Configuration 1 2nd May 2009 21:41
ERROR: Connection dropped by IMAP server satimis Server Operation 3 16th February 2008 07:10
cacti problem - graphs have huge gaps Chip Installation/Configuration 7 7th February 2008 23:24
Problem with keeping Apache alive bobeq Server Operation 3 29th November 2007 16:11
imap + squirrelmail can't login djtremors Installation/Configuration 1 11th August 2006 07:41


All times are GMT +2. The time now is 21:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.