#1  
Old 23rd August 2005, 01:08
misterm misterm is offline
Senior Member
 
Join Date: Aug 2005
Posts: 516
Thanks: 15
Thanked 7 Times in 6 Posts
Angry Error Postfix

hello

I have a problem with postfix, is an incredible error...

This is the Postfix program at host www.dufrane.be.

I'm sorry to have to inform you that your message could not be
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

The Postfix program

<web8_picto@server1.pictographic.be> (expanded from <info@pictographic.be>):
[server1.pictographic.be]: Name or service not known

how I make to change the server1.pictographic.be field under my server which is in debian 3.1, I want to say the order sheel which should be carried out?

thank you in advance

MM
Reply With Quote
Sponsored Links
  #2  
Old 23rd August 2005, 01:30
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

I just did a
Code:
dig server1.pictographic.be
and saw that there's no DNS record for server1.pictographic.be. Create an A record for server1.pictographic.be that points to your server.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 23rd August 2005, 09:54
misterm misterm is offline
Senior Member
 
Join Date: Aug 2005
Posts: 516
Thanks: 15
Thanked 7 Times in 6 Posts
Question Hello thank you for your answer...

Hello

thank you for your answer...

but I wanted to have myself how to remove the DNS server1.pictographic.be is to replace it by the DNS www.dufrane.be, is differently...

Yours sincerely

Michel
Reply With Quote
  #4  
Old 25th August 2005, 11:37
misterm misterm is offline
Senior Member
 
Join Date: Aug 2005
Posts: 516
Thanks: 15
Thanked 7 Times in 6 Posts
Default

When i sent a mail from outside (yahoo or Gmail for example),
here's the message that i see in my shell console when write: tail /var/log/6log

Aug 25 10:54:26 server1 postfix/local[6878]: 2FDF71FE343: to=<web13_titux@server1.pictographic.be>, orig_to=<info@internetlinux.info>, relay=local, delay=4, status=sent (delivered to command: /usr/bin/procmail -f-)
Aug 25 10:54:26 server1 postfix/qmgr[6043]: 2FDF71FE343: removed

Is it normal that i have that message?
Reply With Quote
  #5  
Old 25th August 2005, 12:10
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Quote:
Originally Posted by misterm
When i sent a mail from outside (yahoo or Gmail for example),
here's the message that i see in my shell console when write: tail /var/log/6log

Aug 25 10:54:26 server1 postfix/local[6878]: 2FDF71FE343: to=<web13_titux@server1.pictographic.be>, orig_to=<info@internetlinux.info>, relay=local, delay=4, status=sent (delivered to command: /usr/bin/procmail -f-)
Aug 25 10:54:26 server1 postfix/qmgr[6043]: 2FDF71FE343: removed

Is it normal that i have that message?
Looks ok. Did the message arrrive?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #6  
Old 28th August 2005, 10:07
misterm misterm is offline
Senior Member
 
Join Date: Aug 2005
Posts: 516
Thanks: 15
Thanked 7 Times in 6 Posts
Exclamation Still problems

Hello

I have just remade the installation of the server, is I have of new time of the problems with Postfix, lorsques I send email under my own email, of mich@internetlinux.info, is that it is the administrator of the server (info@pictographic.be) which receive them.

With you solutions with my problems because I include/understand nothing there, is what, it is not, that I introduced www.pictographic.be into the file main.cf of Postfix, in the place of mail.pictographic.be.

Thank you in advance
MM
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 00:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.