Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 28th May 2009, 01:46
lord-helmet lord-helmet is offline
Junior Member
 
Join Date: May 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default 403 on ISPconfig 3's admin pages

I've got ISPconfig 3 setup on CentOS 5.3 (I used the 5.2 tutorial on this site) the install went off without a hitch. But when ever I try to access ispconfig at my site (buttonhost.net:8080) I just get 403 forbidden and this in the apache error log:

(13)Permission denied: access to / denied

Permissions for /usr/local/ispconfig/web are 750:

drwxr-x--- 17 ispconfig ispconfig 4096 May 27 18:34 web

I tried changing them to 777 just for kicks and it didn't change anything. I did some search on this forum and didn't come across anything similar to this for ISPConfig 3, unless I missed it.

The only real configuration difference in my box and the how-to on this site is I'm using proftpd instead of pureftpd and dovecot instead of courier-imap. I also have X, imagemagick, dcraw and few other extras installed. But nothing that should really cork ISPConfig like this.

Thanks for the help.
Reply With Quote
Sponsored Links
  #2  
Old 28th May 2009, 08:40
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,977
Thanks: 825
Thanked 5,369 Times in 4,216 Posts
Default

Both, proftpd and dovecot are not supported by ispconfig. But thats not the reason for your problem. Please make sure that you installed everything apache and php related and all apache modules exactly as decribed in the ispconfig 3 perfect setup.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig not resolving web pages TheBirdMan Installation/Configuration 15 8th May 2008 21:59
ISPConfig virtual web pages not working mike_phi Installation/Configuration 8 7th May 2008 16:51
ISPconfig after installation cannot reach www.xyz.de:81 Figth4Linux Installation/Configuration 23 6th March 2008 22:38
Separate ISPconfig Admin and sites... sveronese Installation/Configuration 4 3rd June 2006 22:17
admin pages ejs Installation/Configuration 9 7th August 2005 17:58


All times are GMT +2. The time now is 01:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.