Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 14th May 2009, 08:44
FeraTechInc FeraTechInc is offline
Senior Member
 
Join Date: Feb 2007
Posts: 138
Thanks: 3
Thanked 5 Times in 5 Posts
Default Magic Quotes > off but server disagrees

So I had magic_quotes_gpc on and it was messing up one of my websites...

I went to turn it off

/etc/php5/apache2/php.ini

restarted everything...

magic quotes is still on...

I am running Ubuntu perfect server 9.4
Ispconfig 3.x
Reply With Quote
Sponsored Links
  #2  
Old 14th May 2009, 09:29
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,421
Thanks: 834
Thanked 5,500 Times in 4,329 Posts
Default

Make sure that you edit the correct php.ini file, there is more then one on your server! use the function phpinfo() in php to get the path to the correct php.ini
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 14th May 2009, 09:44
FeraTechInc FeraTechInc is offline
Senior Member
 
Join Date: Feb 2007
Posts: 138
Thanks: 3
Thanked 5 Times in 5 Posts
Default

Thanks, that did the trick.

/etc/php5/cgi/php.ini

Also, I just started using ISPConfig 3

It is quite amazing I must say. I do not go on this website nearly enough. I hope in the future I will have more time to help others with the less technical problems :P
Reply With Quote
Reply

Bookmarks

Tags
magic, php.ini, quotes

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What can be wrong martin_rudowicz Installation/Configuration 9 11th May 2008 19:42
The Perfect Setup - Debian Etch (Debian 4.0) some trouble daniel80 HOWTO-Related Questions 26 1st February 2008 16:30
subdomain and mail relay configuration aranthorn Installation/Configuration 24 3rd September 2007 22:53
Setting up a backup mail server setup with two installations of ISPConfig zitch Tips/Tricks/Mods 7 30th December 2006 10:07
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30


All times are GMT +2. The time now is 08:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.