Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 3rd April 2006, 08:19
gili gili is offline
Junior Member
 
Join Date: Apr 2006
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Default how can I change the IP in site managment?

Hi!

I would like to ask, where can I change the ip address

site managment -> new -> basic tab IP select

I move my server to other place. So I need change this.
Thx
Gili
Reply With Quote
Sponsored Links
  #2  
Old 3rd April 2006, 10:42
gili gili is offline
Junior Member
 
Join Date: Apr 2006
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Default Maybe I was a too close-mouted

Hello All!

I need a few help!

So I was install the ISPConfig at 192.168.0.11 ip, after I move my server to 193.xx.xx.97, config the /etc/network/interfaces
restart network
The ISPCONFIG panel is working good, but when I make a site, in the form appear: IP address 192.168.0.11 ip address (and no other)
When I make the virtual host, I saw the virtuals_host.conf
Listen 192.168.0.11:80
But I need 193.xx.xx.97:80
That is the problem.
Can I change this form select item to other IP address?

The forum is great! Sorry for my poor english!
Thank you!
Gili
Reply With Quote
  #3  
Old 3rd April 2006, 11:46
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

Please enter your new IP address under Management -> Server -> Settings.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #4  
Old 3rd April 2006, 14:39
gili gili is offline
Junior Member
 
Join Date: Apr 2006
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Default Thx

Oh yes, I saw this in the other thread!
Thank You!
That forum is GREAT!

Best Regards!
Gili
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Shared IP error when adding new site amoswright Installation/Configuration 15 15th June 2006 15:04
Removed site, but it is still there mromer General 2 21st December 2005 17:46
how to change server name lexcomputer Installation/Configuration 1 12th October 2005 10:01
mx record not set up for new site + misc jmroth Installation/Configuration 8 25th September 2005 15:35
can't delete a site KenMcGinnis Installation/Configuration 2 14th August 2005 15:02


All times are GMT +2. The time now is 11:29.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.