Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 28th March 2006, 12:21
bogdinator bogdinator is offline
Member
 
Join Date: Dec 2005
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Default User deleted from user groups

Hello ISPConfig mates,
I encountered some kind of bizarre behaviour on my server: some users form (let's say) webX use cvs on the same server. I've created a user group cvsusers and added all users created with ISPConfig to this user group with YAST (SUSE 9.3) The weird thing is that every time I create a new user or change some properties of the existing user through ISPConfig web page all the users I've added to cvsusers group are kicked out of this group and I have to add them again.
Is it normal? Can I do something to prevent this behaviour?

Thanks in advance!
Reply With Quote
Sponsored Links
  #2  
Old 28th March 2006, 20:05
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

I'm not quite sure right now. Can you post /etc/group here?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 28th March 2006, 21:26
bogdinator bogdinator is offline
Member
 
Join Date: Dec 2005
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi falko, here is /etc/group

Code:
root:x:0:
bin:x:1:daemon
daemon:x:2:
sys:x:3:
tty:x:5:
disk:x:6:
lp:x:7:
www:x:8:
kmem:x:9:
wheel:x:10:
mail:x:12:
news:x:13:
uucp:x:14:
shadow:x:15:
dialout:x:16:buser,cvs,web6_anonftp
audio:x:17:
floppy:x:19:
cdrom:x:20:
console:x:21:
utmp:x:22:
at:!:25:
public:x:32:
video:x:33:buser,cvs,web6_anonftp
games:x:40:
xok:x:41:
trusted:x:42:
modem:x:43:
named:!:44:
ftp:x:49:
postfix:!:51:
maildrop:!:59:
man:x:62:
sshd:!:65:
ntadmin:!:71:
messagebus:!:101:
haldaemon:!:102:
mysql:!:103:
vscan:!:104:
nobody:x:65533:
nogroup:x:65534:nobody
users:x:100:user1,user2....., userXX
cvsuser:x:1000:user1, user5, user7
admispconfig:x:1001:admispconfig
web6:x:10006:admispconfig,user1
web6_anonftp:!:12006:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Statistic not working mzo Installation/Configuration 49 20th April 2011 12:19
how to delete user - it's a ghost Cirox Installation/Configuration 3 19th March 2006 22:25
Website users? ctroyp General 25 6th January 2006 18:02
User name rather than Real Name in mail header?? deanclaxton Installation/Configuration 1 19th October 2005 02:43
The reseller was not deleted. Hellbound General 2 6th September 2005 10:05


All times are GMT +2. The time now is 16:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.