Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Desktop Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 15th March 2009, 13:21
xtasyarmada xtasyarmada is offline
Junior Member
 
Join Date: Mar 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Question Unable to start the settings manager 'gnome-settings-daemon'

Please help me with this issue.

Specs---

DELL XPS M1710
Fedora Core 8
2.8GHZ Intel Dual Core
2 GB RAM
nVidia GeForce 7850 GTX
(If you need more ask please)

Issue---
After the computer boots it takes an unusual amount of time to show the login screen, sometimes it accepts my username immediately, sometimes it doesn't. Everytime it takes approximately 20+ minutes to verify my password. After FINALLY getting logged on it takes approximately 1 hour for everything to load up. I'm stilling missing things when it loads. Then a window pops up with this message:

Unable to start the settings manager 'gnome-settings-daemon'.

Without the GNOME settings manager running, some preferences may not take effect. This could indicate a problem with Bonobo, or a non-GNOME (e.g. KDE) settings manager may already be active and conflicting with the GNOME settings manager.


Now I had made no changes to my system at all when these began happening. One minute it was running fine, then my internet lost connection so I restarted X after resetting my modem. Also if i login as root then it will accept the user name and password just fine, but it still takes a little bit for me to be able to edit any system settings.

Please help me with this as I can't do ANYTHING on my laptop.
Reply With Quote
Sponsored Links
  #2  
Old 15th March 2009, 17:10
id10t id10t is offline
Senior Member
 
Join Date: Nov 2008
Posts: 242
Thanks: 2
Thanked 22 Times in 22 Posts
Default

Sounds like a network issue, since X is network based.

What is in /etc/hosts ? I've noticed that Ubuntu likes to put your hostname at 127.0.X.X where X.X is not 0.1 ...
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Monit & Munin SamTzu HOWTO-Related Questions 2 23rd September 2014 22:20
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
"Too many open files in system" problems Berry Installation/Configuration 3 10th November 2007 21:58
HotSaNIC domino Tips/Tricks/Mods 23 6th November 2006 05:19
Howto suggestion suse PhP ver 4 + Ver 5 wwparrish Suggest HOWTO 11 7th August 2006 13:29


All times are GMT +2. The time now is 00:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.