Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 13th March 2009, 20:57
Wizard of Wiring Wizard of Wiring is offline
Junior Member
 
Join Date: Sep 2007
Posts: 24
Thanks: 2
Thanked 1 Time in 1 Post
Default New to ISPConfig3, where do I login?

I connect fine just do not see a place to login.


Last edited by Wizard of Wiring; 13th March 2009 at 23:01.
Reply With Quote
Sponsored Links
  #2  
Old 13th March 2009, 21:17
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,704
Thanks: 819
Thanked 5,321 Times in 4,174 Posts
Default

1) Did you follow exactly the installation instructions?
2) Have you enabled cookies in your browser?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 13th March 2009, 23:04
Wizard of Wiring Wizard of Wiring is offline
Junior Member
 
Join Date: Sep 2007
Posts: 24
Thanks: 2
Thanked 1 Time in 1 Post
Default

1. I am reasonably confident I have followed the instructions. This particular setup was performed using the Lenny + ISPConfig3 guide. After ssh was installed I was just cutting and pasting into putty. I have done the install twice and same result both times. If I did make a mistake I made the same mistake twice.

2. Cookies are enabled.
Reply With Quote
  #4  
Old 14th March 2009, 02:11
Wizard of Wiring Wizard of Wiring is offline
Junior Member
 
Join Date: Sep 2007
Posts: 24
Thanks: 2
Thanked 1 Time in 1 Post
Default

The form is in the html code, just no inputs.

Code:
<!-- begin: #col3 static column -->
                <div id="col3">
                    <div id="col3_content" class="clearfix">
                        <a id="content" name="content"></a>
                        <!-- skiplink anchor: Content -->

                        <form method="post" action="" id="pageForm" name="pageForm" enctype="multipart/form-data">
                        <div id="pageContent"><!-- AJAX CONTENT --></div>
                        </form>
                    </div>
                    <div id="ie_clearing">&nbsp;</div>
                    <!-- End: IE Column Clearing -->
                </div>
                <!-- end: #col3 -->
Reply With Quote
  #5  
Old 14th March 2009, 10:49
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,704
Thanks: 819
Thanked 5,321 Times in 4,174 Posts
Default

This means that your browser ahs not executed he javaxript code to load the content with AJAX. Please set the security settings of your broeser to medium or try another browser.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #6  
Old 15th March 2009, 00:28
Wizard of Wiring Wizard of Wiring is offline
Junior Member
 
Join Date: Sep 2007
Posts: 24
Thanks: 2
Thanked 1 Time in 1 Post
Default

Thanks for the help Till.

CA Security Suite (the firewall in particular) was causing this javascript problem. Which caught me by surprise as I haven't noticed any javascript or ajax problems before today and I utilize ajax extensively on the web.
Reply With Quote
The Following User Says Thank You to Wizard of Wiring For This Useful Post:
bowlAltetle (7th April 2014)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
Problems with Email, courierpop3login: LOGIN FAILED, Ub. 6.06 Perf. Setup+IspC. make-fun Installation/Configuration 3 29th February 2008 10:47
Unable to authenticate to SMTP server ashkev Installation/Configuration 15 6th February 2007 17:46
kann keine mails empfangen odin1 Installation/Configuration 5 6th July 2006 12:13
Total Frustration-HELP palkat Installation/Configuration 17 3rd September 2005 17:28


All times are GMT +2. The time now is 04:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.