#1  
Old 10th March 2009, 21:07
Vcepelin Vcepelin is offline
Junior Member
 
Join Date: Feb 2009
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default Samba login problem

hi everyone
i have a running samba server but i have a problem
when i try to login in my server from an old machice with an old
account i can't login but if i made a new account with the same name
on the same machine i login with no problem
my security is share level
can anyone help me pls
Reply With Quote
Sponsored Links
  #2  
Old 11th March 2009, 14:12
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
Default

Any errors in your logs?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 14th March 2009, 10:40
Vcepelin Vcepelin is offline
Junior Member
 
Join Date: Feb 2009
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default

in the log.smbd
it says

smbd/password.c:authorise_login(865)
authorise_login: rejected invalid user nobody

for an existing acoount
if i made a new account with the same name
i can log in normaly
plese help
Reply With Quote
  #4  
Old 15th March 2009, 15:17
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
Default

What''s in your smb.conf?

Is it possible that the passwords of the old accounts have expired?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mac OS X binding problem to Samba Domain contoller joegenshlea HOWTO-Related Questions 2 13th January 2010 12:19
Samba Ldap Problem ZenMatrix Server Operation 1 10th August 2008 08:02
Virtual users... Ubuntu 8.04 spaceuser HOWTO-Related Questions 12 19th June 2008 09:04
Unable to authenticate to SMTP server ashkev Installation/Configuration 15 6th February 2007 18:46
Date stamp problem with samba file sharing cioscott HOWTO-Related Questions 0 11th January 2006 20:29


All times are GMT +2. The time now is 10:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.