Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 6th March 2009, 20:11
Unatine Unatine is offline
Junior Member
 
Join Date: Feb 2009
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPConfig3 and DNS interface

Hi!

In DNS interface, when delete RR from zone, JS confirmation (in attach).
But confirmation text 'delete_confirmation' look strange.
Found this string in three files (dns_a_list.htm, dns_soa_list.htm, dns_template_list.htm). Check delete SOA and template too, but all normal.

May be some happend with templates?

OS: Debian Lenny, ISPConfig 3.0.0.9 rc2
Attached Images
 
Reply With Quote
Sponsored Links
  #2  
Old 6th March 2009, 23:30
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,446
Thanks: 813
Thanked 5,216 Times in 4,089 Posts
Default

Delete_confirmation is the correct string and it must be in the templates. It might be that it is not in the wordbook file of the alnguage and version that you have currently installed.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 7th March 2009, 06:49
Unatine Unatine is offline
Junior Member
 
Join Date: Feb 2009
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Currently English language selected.

In other places, this template variable replacing correctly.

In page source for SOA list (for example):
Code:
<td class="tbl_col_buttons">
<div class="buttons icons16">
<a class="icons16 icoDelete" href="javascript: del_record('dns/dns_soa_del.php?id=5&phpsessid=a1d8831cb8d90e5b8758d275c197d33d','Do you really want to delete this record?');">
<span>Delete</span>
</a>
</div>
</td>
In RR list:
Code:
<td class="tbl_col_buttons">
<div class="buttons icons16">
<a class="icons16 icoDelete" href="javascript: del_record('dns/dns_rr_del.php?id=20&phpsessid=','delete_confirmation');">
</a>
</div>
</td>
Looks like something don't correctly loaded.
Reply With Quote
  #4  
Old 7th March 2009, 15:22
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
Default

I've added this to our bugtracker.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig3 plugable mail subsystem (for Google Apps) and nginx as alternative eugenesan Developers' Forum 49 20th February 2011 19:04
ISPConfig3 interesting mail issues... ghost1227 Developers' Forum 9 3rd April 2009 18:37
ISPConfig3 and MyDNS/BIND mikey169 General 2 13th January 2009 17:56
ISPConfig3 : glue record? omry Installation/Configuration 3 10th September 2008 17:09
ISPConfig3 -- Dumb Question - DNS record setup grandpagenocide General 6 27th April 2008 16:13


All times are GMT +2. The time now is 06:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.