#1  
Old 18th August 2005, 18:25
tmoore tmoore is offline
Junior Member
 
Join Date: Aug 2005
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default DNS Server not responding

I am using ISPConfig to setup new zones and hosts for domains. However, when I do a query against the DNS server it says the server did not respond.

Detiails
dns server : 166.70.145.199 ( ns.archsupply.com )
domain of zone setup: archsupply.com

I went to a site called dnsstuff.com and did a dns search and it said that ns.archsupply.com is lame, which I am assuming means is not responding...

I can set my computers to use the 166.70.145.199 address and it seems to resolve names just fine.

I am a bit unsure exactly what goes into each field when setting up the zone in ISPConfig... Any ideas?

Thanks in advance.
Reply With Quote
Sponsored Links
  #2  
Old 18th August 2005, 18:44
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,727 Times in 2,565 Posts
Default

You have to make your name server authoritative for that domain: http://www.howtoforge.com/forums/showthread.php?t=319
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 18th August 2005, 18:49
tmoore tmoore is offline
Junior Member
 
Join Date: Aug 2005
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I use godaddy.com to register the domains. I did go through and add the name servers ns and ns1.archsupply.com as host records. Is this what you mean by make authoratative?
Reply With Quote
  #4  
Old 18th August 2005, 18:52
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,727 Times in 2,565 Posts
Default

Quote:
Originally Posted by tmoore
I use godaddy.com to register the domains. I did go through and add the name servers ns and ns1.archsupply.com as host records. Is this what you mean by make authoratative?
Yes. When did you do that? You might have to wait up to 2 days until this becomes effective.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 18th August 2005, 18:59
tmoore tmoore is offline
Junior Member
 
Join Date: Aug 2005
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ahhh... I didn't know that. I added the hosts yesterday afternoon...

Thank you so much for your help.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Server can't "see" the internet Luciano Installation/Configuration 8 22nd August 2005 23:22
Maildir / Server Settings m u r Installation/Configuration 3 18th August 2005 10:53
Server Migration adamluz Feature Requests 0 15th August 2005 20:54
Restrict access to my SystemImager server cornelius Installation/Configuration 1 7th June 2005 11:35
Internal Server Error with CGI scripts? lola Programming/Scripts 2 21st April 2005 17:00


All times are GMT +2. The time now is 23:25.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.