Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 29th January 2009, 22:47
gcambull gcambull is offline
Junior Member
 
Join Date: Jan 2008
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default Cannot login to ISPConfig3

Not sure what happened, I had it running ok earlier, then when I tried to enable the mail settings it locked up, so I reboot the server. Now I try to login in and it says it cannot find it, says unable to establish connection.??
Reply With Quote
Sponsored Links
  #2  
Old 29th January 2009, 23:01
gcambull gcambull is offline
Junior Member
 
Join Date: Jan 2008
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok I went to server and typed: netstat -tap and I didnt see the httpd on, so I tried to restart and it gave me failure stating that syntax was wrong in line 37 of /etc/httpd/conf/sites-enabled/xxx.com.vhosts, invalid command "FCGIWrapper" perhaps misspelled or define by a module not included in server config.
Reply With Quote
  #3  
Old 30th January 2009, 12:51
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,802
Thanks: 840
Thanked 5,613 Times in 4,424 Posts
Default

This means that you selceted fcgi for php in thatw ebsite but missed to install mod_fcig in your apache server. To fix this, install mod_fcgi from your linux distribution.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #4  
Old 30th January 2009, 20:48
gcambull gcambull is offline
Junior Member
 
Join Date: Jan 2008
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks Till,

I am working with CentOS 5.2 and am noobie at it. how would I go about aquiring and installing the mod_fcgi? I tried the yum install mod_fcgi but that didnt work, then did a search for it and found it at the sourceforge.net and downloaded on my regular PC, but how do I get it to the server (text based)?

Thanks for the help.
Reply With Quote
  #5  
Old 30th January 2009, 21:42
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,802
Thanks: 840
Thanked 5,613 Times in 4,424 Posts
Default

Try:

yum search fcgi

to find the name of the centos package that has to be installed.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #6  
Old 30th January 2009, 21:59
gcambull gcambull is offline
Junior Member
 
Join Date: Jan 2008
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Till, the result was:

lighttpd-fastcgi.i386
perl-fcgi-async.noarch
perl-fcgi-procmanager

I did find the mod_fcgid at http://journal.paul.querna.org/artic...applications./ and am wondering if I can follow those directions but with the newest version of mod_fcgid or should I do something else?

Well the link for the mod_fcgid wont work because I still need to find the file..

Last edited by gcambull; 30th January 2009 at 22:08. Reason: add
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 17:59
Email login problems jinxster78 Installation/Configuration 2 30th December 2008 09:59
Unable to authenticate to SMTP server ashkev Installation/Configuration 15 6th February 2007 18:46
kann keine mails empfangen odin1 Installation/Configuration 5 6th July 2006 13:13
Total Frustration-HELP palkat Installation/Configuration 17 3rd September 2005 18:28


All times are GMT +2. The time now is 18:06.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.