#1  
Old 4th January 2009, 17:47
Heeter Heeter is offline
Senior Member
 
Join Date: Dec 2007
Posts: 188
Thanks: 19
Thanked 2 Times in 2 Posts
Default Problems with ebox web IU

Hi all,

My install of Ebox into intrepid Server went smoothly. I followed the first three chapters of the perfect server for 8.10 install. I had to use "deb http://ppa.launchpad.net/ebox-unstable/ubuntu intrepid main" for my repository.

My problems are with the interface. First off looks like I need php setup as no background is anywhere. Next I have this error that comes up between selectionson the ebox interface:

Code:
Secure Connection Failed

An error occurred during a connection to 192.168.1.107.

SSL received an unexpected Change Cipher Spec record.

(Error code: ssl_error_rx_unexpected_change_cipher)

The page you are trying to view can not be shown because the authenticity of the received data could not be verified.

    * Please contact the web site owners to inform them of this problem

Any Ideas?

Thanks

Heeter
Reply With Quote
Sponsored Links
  #2  
Old 4th January 2009, 18:47
petter5 petter5 is offline
Junior Member
 
Join Date: Mar 2007
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is small bug in client part of openssl and now is often visible in new Firefox 3
Simply disable TLS v1 in your server (SSHv2 too because of better security)

Insert this line into httpd.conf

SSLProtocol all -TLSv1 -SSHv2
Reply With Quote
  #3  
Old 4th January 2009, 19:35
Heeter Heeter is offline
Senior Member
 
Join Date: Dec 2007
Posts: 188
Thanks: 19
Thanked 2 Times in 2 Posts
Default

Thanks for your response petter5,

But I am not running apache, therefore I have no httpd.conf.

This is a straight up file server I am setting up. Unless I need to setup apache/php to go with ebox.

Heeter
________
Think Mill

Last edited by Heeter; 7th March 2011 at 18:58.
Reply With Quote
  #4  
Old 5th January 2009, 09:56
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

The eBox interface is running on Apache2, so you must insert that code in the Apache2 configuration (should be in the /etc/apache2 directory).
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 5th January 2009, 15:57
Heeter Heeter is offline
Senior Member
 
Join Date: Dec 2007
Posts: 188
Thanks: 19
Thanked 2 Times in 2 Posts
Default

Hi Falko,

If I understand you correctly, Ebox installs Apache2? Or do I have to install apache?

Thanks

Heeter
________
AIRSTREAM

Last edited by Heeter; 7th March 2011 at 18:58.
Reply With Quote
  #6  
Old 6th January 2009, 10:00
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Quote:
Originally Posted by Heeter View Post
Ebox installs Apache2?
Yes, that's right.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ffmpeg Video support for ubuntu 7.10 [suphp-ispconfig] amaurib Installation/Configuration 13 16th February 2010 17:26
Problems with Wordpress based web page after installing Ispconfig Mole Installation/Configuration 50 9th May 2008 10:07
Problems with the virtual email system with postfix, courier,mysql Greg Parker HOWTO-Related Questions 3 3rd January 2007 17:59
get thousands of "Mailsize" mails from own server torusturtle Installation/Configuration 20 24th December 2006 14:51
Strange problems when browsing from the web fraginhell Installation/Configuration 9 30th December 2005 02:14


All times are GMT +2. The time now is 04:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.