Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 23rd December 2008, 16:36
rbertalott rbertalott is offline
Junior Member
 
Join Date: Dec 2008
Posts: 13
Thanks: 1
Thanked 0 Times in 0 Posts
Default Website without ww in url slow to load.

I recently put in a thread to ask why my server works great when you type in a url with www in the address bar. But when you type in website.com it takes about 10-20 seconds to load but then loads correctly. I know alot of people don't type in www anymore and wanted to know what issue I may be having in ispconfig. I think it works great other than this delema. Advice would be appreciated.
Reply With Quote
Sponsored Links
  #2  
Old 24th December 2008, 10:38
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,717
Thanks: 820
Thanked 5,322 Times in 4,175 Posts
Default

I dont think that this problem is related to ispconfig. You should check the website code and the error log of the website.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 26th December 2008, 21:09
rbertalott rbertalott is offline
Junior Member
 
Join Date: Dec 2008
Posts: 13
Thanks: 1
Thanked 0 Times in 0 Posts
Default

I checked all my error logs for the 8 websites I have put on ispconfig no errors. Is it something to do with a setting in apache. If I type the name in from my network without www. in the url it loads fast but from outside my network it does load but it takes a while.
Reply With Quote
  #4  
Old 27th December 2008, 13:17
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Did you check the DNS records from outside your LAN?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 29th December 2008, 17:11
rbertalott rbertalott is offline
Junior Member
 
Join Date: Dec 2008
Posts: 13
Thanks: 1
Thanked 0 Times in 0 Posts
Default

How would you recommend checking it from outside lan?
Reply With Quote
  #6  
Old 30th December 2008, 13:16
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

You can use http://www.intodns.com/ for it or use dig on a Linux system that is outside your LAN.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Server high load & very slow dimitar Installation/Configuration 4 7th August 2008 21:07
website and webmail with same URL hvrossum Installation/Configuration 1 1st January 2008 20:43
Howto suggestion suse PhP ver 4 + Ver 5 wwparrish Suggest HOWTO 11 7th August 2006 13:29
really slow website access itgroup Installation/Configuration 2 17th July 2006 15:21
Website Forwarding / URL Redirection jockstrap Tips/Tricks/Mods 1 16th July 2006 12:28


All times are GMT +2. The time now is 09:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.