Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 2nd March 2006, 22:50
bwrob bwrob is offline
Member
 
Join Date: Jan 2006
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem installing 2.2 on Debian Sarge 3.1

Hi
I have problem of installing ispconfig 2.2 on Debian Sarge 3.1, Mysql 4.1.11.
It will compile down to:
Here we go...
Please enter your MySQL server:localhost The MySQL server you specified cannot be reached!
It cannot recognize localhost.
I compile it twice, same thing. Webmin can browse mysql dbs without any problem.
I can brows mysql from SSH. Any idea.

Well after this post i installed ispconfig v.2.1.2 it did work,
but i still think that my Debian is not properly installed.
So for now i hold on to my v.2.1.2 and work on my Debian mess.

Thanks
bob

Last edited by bwrob; 3rd March 2006 at 02:23.
Reply With Quote
Sponsored Links
  #2  
Old 3rd March 2006, 11:30
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,509
Thanks: 815
Thanked 5,268 Times in 4,130 Posts
Default

Please check if "skip-networking" is not enabled in your mysql my.cnf config file.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 3rd March 2006, 16:28
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Please post the output of
Code:
netstat -tap
What's in /etc/hosts?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #4  
Old 3rd March 2006, 23:40
bwrob bwrob is offline
Member
 
Join Date: Jan 2006
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got it working.
It was a new server and /etc/hosts was empty so
install did not know what is localhost.

Thanks for replying.
bob
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem on Debian Sarge Perfect Setup daniel_rodriguez HOWTO-Related Questions 4 12th January 2006 14:10
e-mail problem!!! Debian 3.1 maroonworks Installation/Configuration 18 6th December 2005 14:42
Debian Sarge RAID5 killfrog Installation/Configuration 2 23rd October 2005 21:43
Perfect setup (debian sarge) Pelle Installation/Configuration 4 11th October 2005 17:17
Problems installing ISPConfig Debian Sarge hschel Server Operation 4 22nd August 2005 19:46


All times are GMT +2. The time now is 03:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.