#1  
Old 28th October 2008, 23:04
vaio1 vaio1 is offline
Senior Member
 
Join Date: Jul 2007
Location: Italy
Posts: 664
Thanks: 77
Thanked 12 Times in 7 Posts
Default CentoS doesn't send the emails

Hi guys,

I have installed the ISPConfig on CentoS and the emails doesn't start from the server using the pop3 protocol.

what is the main troubleshooting in this case?

thanks
Reply With Quote
Sponsored Links
  #2  
Old 29th October 2008, 09:16
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,405
Thanks: 834
Thanked 5,496 Times in 4,326 Posts
Default

Please make sure that you enabled maildir under management > server > settings in ispconfig.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 29th October 2008, 10:11
vaio1 vaio1 is offline
Senior Member
 
Join Date: Jul 2007
Location: Italy
Posts: 664
Thanks: 77
Thanked 12 Times in 7 Posts
Default

Hi Till,

thanks for the suggestion but It was already set that parameter.

The emails doesn't send by the server.
Reply With Quote
  #4  
Old 29th October 2008, 10:30
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,405
Thanks: 834
Thanked 5,496 Times in 4,326 Posts
Default

Which lines appear in the maillog when you send a email to the server?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 29th October 2008, 10:59
vaio1 vaio1 is offline
Senior Member
 
Join Date: Jul 2007
Location: Italy
Posts: 664
Thanks: 77
Thanked 12 Times in 7 Posts
Default

First kind of problem:
Code:
Oct 27 16:53:40 server postfix/smtpd[3937]: NOQUEUE: reject: RCPT from cp-out11.libero.it[212.52.84.111]: 554 5.7.1 <francesca@thewebsite.net>: Relay access denied; from=<info@testweb.it> to=<francesca@thewebsite.net> proto=ESMTP helo=<cp-out11.libero.it>
Oct 27 16:53:40 server postfix/smtpd[3937]: disconnect from cp-out11.libero.it[212.52.84.111]
Second problem:
Code:
Oct 29 10:40:05 server postfix/smtp[19149]: fatal: specify a password table via the `smtp_sasl_password_maps' configuration parameter
Oct 29 10:40:05 server postfix/smtp[19150]: fatal: specify a password table via the `smtp_sasl_password_maps' configuration parameter

Third problem:
Code:
Oct 29 10:39:55 server postfix/smtpd[19113]: cannot load Certificate Authority data
Oct 29 10:39:55 server postfix/smtpd[19113]: warning: TLS library problem: 19113:error:02001002:system library:fopen:No such file or directory:bss_file.c:122:fopen('/etc/postfix/ssl/cacert.pem','r'):
Oct 29 10:39:55 server postfix/smtpd[19113]: warning: TLS library problem: 19113:error:2006D080:BIO routines:BIO_new_file:no such file:bss_file.c:125:
Oct 29 10:39:55 server postfix/smtpd[19113]: warning: TLS library problem: 19113:error:0B084002:x509 certificate routines:X509_load_cert_crl_file:system lib:by_file.c:279:

thanks
Reply With Quote
  #6  
Old 29th October 2008, 13:03
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Can you set up Postfix and Dovecot as shown here? http://www.howtoforge.com/perfect-server-centos-5.2-p5
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I can send emails, but not receive adobe Installation/Configuration 7 25th June 2010 20:22
postfix/email problems...will not send emails out plathw Server Operation 13 28th November 2007 16:04
Centos 4.4 ISPconfig I cant recive emails from out. polikarp General 17 29th March 2007 04:34
isp doesnt allow to send emails munika Installation/Configuration 6 1st December 2006 15:59
send and receve mail on centos 4.3 tesquenure Installation/Configuration 11 25th April 2006 21:15


All times are GMT +2. The time now is 04:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.