#1  
Old 1st March 2006, 00:17
cpcpy cpcpy is offline
Member
 
Join Date: Feb 2006
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Default user prefix

the default user prefix under "managemant > settings > ispmanagement"
is "web[WEBID]_"

will i have problem if i set it to null?

does that mean that i will not be able to create the same username over different sites?

thanks
Reply With Quote
Sponsored Links
  #2  
Old 1st March 2006, 10:04
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
Default

Quote:
Originally Posted by cpcpy
will i have problem if i set it to null?
http://www.howtoforge.com/forums/showthread.php?t=2677

Quote:
Originally Posted by cpcpy
does that mean that i will not be able to create the same username over different sites?
Yes, that's right.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 1st March 2006, 11:16
cpcpy cpcpy is offline
Member
 
Join Date: Feb 2006
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko
ok, so setting to null is not a good idea...

while the real unix userid created is web1_tom, email can be sent to tom@domain.tld - that's great!

access via ssh will still needs to be web1_tom

========================================

btw, i can't seem to FTP even though my proftpd is running...i use SCP instead...is that normal?
Reply With Quote
  #4  
Old 1st March 2006, 11:23
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,446
Thanks: 813
Thanked 5,218 Times in 4,090 Posts
Default

Quote:
Originally Posted by cpcpy
btw, i can't seem to FTP even though my proftpd is running...i use SCP instead...is that normal?
No. Have you checked the FTP checkbox in the settings of the website? Wich error message do you get exactly when you try to use an FTP client like wsftp or smartftp?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Statistic not working mzo Installation/Configuration 49 20th April 2011 12:19
how to "kick" a shell user Ovidiu Server Operation 12 16th June 2008 22:56
User name rather than Real Name in mail header?? deanclaxton Installation/Configuration 1 19th October 2005 02:43
User-name and subdomains for each user? (user@mydomain.com; user.mydomain.com) Pasco General 1 18th September 2005 19:35
User Prefix vs User Suffix skeeta Installation/Configuration 2 21st August 2005 13:36


All times are GMT +2. The time now is 07:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.