Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 21st February 2006, 20:45
Grizzly Grizzly is offline
Member
 
Join Date: Feb 2006
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Angry Perfect Setup Suse 10 can send but not receive mail

Unable to receive mail from external senders : get reply Undelivered Mail Returned to Sender.

This is the Postfix program at host server1.webpapagedirect.co.za.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

The Postfix program

<web1_douw@server1.webpapagedirect.co.za> (expanded from
<douw@webpagedirect.co.za>): Host or domain name not found. Name service
error for name=server1.webpapagedirect.co.za type=AAAA: Host not found

------------------------------------------------------------------------

Is this a possible DNS error or have I done something else wrong, please help.
this is for all my domains
Reply With Quote
Sponsored Links
  #2  
Old 21st February 2006, 21:24
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

You must create an A record for server1.webpapagedirect.co.za.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 21st February 2006, 22:01
Grizzly Grizzly is offline
Member
 
Join Date: Feb 2006
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy A record has been set at DNS

Does this also have to be done at my registrar
Reply With Quote
  #4  
Old 21st February 2006, 22:03
Grizzly Grizzly is offline
Member
 
Join Date: Feb 2006
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Falko I sent you my mail log a while ago then you asked me to post my problem here
Reply With Quote
  #5  
Old 22nd February 2006, 01:12
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

Quote:
Originally Posted by Grizzly
Does this also have to be done at my registrar
A
Code:
dig webpapagedirect.co.za
shows that ns0.coza.net.za is the authoritative nameserver for your domain. That's where you must create the DNS records.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #6  
Old 22nd February 2006, 22:48
Grizzly Grizzly is offline
Member
 
Join Date: Feb 2006
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy More problems

Have informed my the nameserver for webpagedirect.co.za still waiting for them to get back to me.

No for domain ehs.org.za I get the following error:

************************************************** ****
This is the Postfix program at host server1.webpapagedirect.co.za.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

The Postfix program

<info@ehs.org.za>: mail for ehs.org.za loops back to myself
************************************************** ****
And for domain zululand-adventures.com I cant log into the pop3.zululand-adventures.com with the users username and password, but can log into pop3.webpagedirect.co.za with username and password from zululand-adventures.com
Reply With Quote
  #7  
Old 23rd February 2006, 00:02
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

Quote:
Originally Posted by Grizzly
<info@ehs.org.za>: mail for ehs.org.za loops back to myself
Put ehs.org.za at the end of /etc/postfix/local-host-names (where it says that you can make changes there) and restart Postfix.

Quote:
Originally Posted by Grizzly
And for domain zululand-adventures.com I cant log into the pop3.zululand-adventures.com with the users username and password, but can log into pop3.webpagedirect.co.za with username and password from zululand-adventures.com
Can you explain this in more detail?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Perfect Setup - Debian Woody (3.0)... sending mail from my XP box? ExCIA HOWTO-Related Questions 17 27th June 2007 19:31
Is there also a Perfect Setup for SuSE 9.1 bluegrass Installation/Configuration 7 18th January 2006 18:16
The Perfect Setup - SUSE 9.3 (firewall?!) bogdinator HOWTO-Related Questions 7 12th December 2005 13:31
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 03:30
90% perfect (can't receive mail) CorrosionX General 2 7th November 2005 18:40


All times are GMT +2. The time now is 07:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.