Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 20th August 2008, 01:39
rigelhosting rigelhosting is offline
Junior Member
 
Join Date: Aug 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPConfig email users not working with Postfix

POP access to email users that I setup in ispconfig aren't working. I have postfix installed with dovecot pop. I have postfix selected in ispconfig and checked the Maildir option. I just need to be able to manually add users to different domains and have them work. Any help would be appreciated. I am able to send emails from outside and locally to the mailboxes but can't retrieve them with pop access. I included the maillog and then the main.cf and virtusertable files.


Solved it!

Last edited by rigelhosting; 20th August 2008 at 04:35. Reason: Fixed the problem
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
hotmail rejects outgoing email nzimas Server Operation 3 1st May 2009 03:39
Postfix: Generic mapping not working DanielB Server Operation 0 28th January 2008 23:41
ISPConfig - Why not integrate Free Radius? Johan_Boshoff Feature Requests 3 12th October 2007 23:19
Postfix not honoring email aliases for local delivery rneilson Installation/Configuration 24 22nd March 2007 11:12
ISPConfig - receivng mails from external not working gallen Server Operation 1 30th November 2006 09:17


All times are GMT +2. The time now is 14:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.