#1  
Old 11th February 2006, 20:11
puntjuh puntjuh is offline
Junior Member
 
Join Date: Feb 2006
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default UebiMiau login

Hi,

I have installed ISPConfig with the webmail package U(ebiMiau). Now when I configure a mail user in ISPConfig I can make it work with outlook ( send and recieve) .. But in Webmail (UebiMiau) I can't even login. Because I get the error that I cannot login with that username / password.

If someone knows a solution.

Thanks.

[ Using Postfix Not using Courier so enabled maildir ]
Reply With Quote
Sponsored Links
  #2  
Old 11th February 2006, 22:52
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,777
Thanks: 821
Thanked 5,332 Times in 4,184 Posts
Default

Quote:
Originally Posted by puntjuh
I have installed ISPConfig with the webmail package U(ebiMiau). Now when I configure a mail user in ISPConfig I can make it work with outlook ( send and recieve) .. But in Webmail (UebiMiau) I can't even login. Because I get the error that I cannot login with that username / password.
The login to webmail is the email address + password, not the username (webX_user) like in outlook.

Quote:
[ Using Postfix Not using Courier so enabled maildir ]
If you did not use courier or another pop3 daemon that supports maildir, you have to disable the maildir checkbox, not enable it.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 12th February 2006, 00:42
puntjuh puntjuh is offline
Junior Member
 
Join Date: Feb 2006
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have disabled maildir and even then Uebi won't let me login. I tried the e-mail address.. I've tried the username .. Both keep giving me the same error. Can't login with this username / password.

phpmyadmin worked the first time and phpmyadmin also uses the login from ISPconfig.
Webalizer statistics also work and also use the ISPConfig login settings.
UebiMiau doesn't work.

Any other idea's ?
Reply With Quote
  #4  
Old 12th February 2006, 10:12
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Quote:
Originally Posted by puntjuh
phpmyadmin worked the first time and phpmyadmin also uses the login from ISPconfig.
But the phpMyAdmin login is different from the other ones (like web1_u2 for the database web1_db2).


Did you send an email first to the account in question? Sometimes the mailbox gets created only when the first email arrives, and only then can you log in.
Please post the output of
Code:
netstat -tap
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 12th February 2006, 13:12
puntjuh puntjuh is offline
Junior Member
 
Join Date: Feb 2006
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Another thing is that my mailing does work via Outlook. Sending and Recieving. Perhaps this is usefull information in helping me finding a solution.

netstat -tap results:

Code:
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address           Foreign Address         State       PID/Program name   
tcp        0      0 *:imaps                 *:*                     LISTEN     935/inetd           
tcp        0      0 *:pop3s                 *:*                     LISTEN     935/inetd           
tcp        0      0 localhost.localdo:mysql *:*                     LISTEN     23157/mysqld        
tcp        0      0 *:pop3                  *:*                     LISTEN     935/inetd           
tcp        0      0 *:imap2                 *:*                     LISTEN     935/inetd           
tcp        0      0 *:www                   *:*                     LISTEN     26436/apache2       
tcp        0      0 *:81                    *:*                     LISTEN     11950/ispconfig_htt 
tcp        0      0 *:ftp                   *:*                     LISTEN     19326/proftpd: (acc 
tcp        0      0 server1.puntjuhh:domain *:*                     LISTEN     12110/named         
tcp        0      0 localhost.locald:domain *:*                     LISTEN     12110/named         
tcp        0      0 *:ssh                   *:*                     LISTEN     3457/sshd           
tcp        0      0 *:smtp                  *:*                     LISTEN     19404/master        
tcp        0      0 localhost.localdoma:953 *:*                     LISTEN     12110/named         
tcp        0      0 *:https                 *:*                     LISTEN     26436/apache2

Last edited by puntjuh; 12th February 2006 at 13:38.
Reply With Quote
  #6  
Old 12th February 2006, 14:04
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,777
Thanks: 821
Thanked 5,332 Times in 4,184 Posts
Default

Please post the exact username you used for UebiMiau login and the email address to which it belong. If you do not want to post it to the forum, you can send me a pm.

The ouput from netsat -tap is OK.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
unable to login root in GUI Mode in Suse10 saialkesh HOWTO-Related Questions 12 2nd May 2006 09:57
Problem with POP3 Login masterkain Installation/Configuration 6 15th January 2006 18:11
authdaemon LOGIN: REJECT dgradzik Tips/Tricks/Mods 2 22nd September 2005 00:09
authdaemon LOGIN: REJECT dgradzik Installation/Configuration 2 21st September 2005 18:03
Total Frustration-HELP palkat Installation/Configuration 17 3rd September 2005 17:28


All times are GMT +2. The time now is 04:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.