Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Other Forums > Smalltalk

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 8th July 2008, 06:38
Balaram Balaram is offline
Junior Member
 
Join Date: Jul 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default 1 Subscription for Red Hat Linux Enterprise edition

Hi All

We have 1 Subscription for Red Hat Linux Enterprise edition. This will be used as a server, we need similar kind of setup for 10 number of clients machines which will be used for testing.

Is it necessary to go for additional 10 subscriptions or shall i use the same installation media. Any way I donít want any kind of support for client machines.

If I configure, as described above is this going to be an illegal way of using subscription.

Is there any Red Hat document which describes as per my requirements?
Please help me on this query.

Thanks in Advance

Regards,
Balaram
Reply With Quote
Sponsored Links
  #2  
Old 8th July 2008, 09:44
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: LŁneburg, Germany
Posts: 36,381
Thanks: 833
Thanked 5,482 Times in 4,316 Posts
Default

I guess you will have to ask Redhat for this.

But why dont you use CentOS for the client machines? CentOS is a RHEL clone and uses the same software packets of Redhat Enterprise Linux but it is a free Linux distribution that you can download and install on as many servers or clients as you like.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Red hat enterprise edition repository blocker Installation/Configuration 3 20th May 2008 18:05
Enterprise Linux Support wrender General 3 7th July 2007 13:06
Postfix Problems Rocky Installation/Configuration 22 14th September 2006 09:03
Problems installing NForce4 sound drivers Wraithfire Installation/Configuration 21 16th April 2006 17:30
KErnel not showing all my memory Jorem Kernel Questions 8 13th April 2006 12:59


All times are GMT +2. The time now is 00:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.