#1  
Old 13th August 2005, 18:09
bolinux bolinux is offline
Member
 
Join Date: Aug 2005
Location: MUC
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Default DNS Config Problem

Hallo,

zuerst einmal vielen Dank für die Wahnsinns Anleitung für Suse uns ISPConfig.
Hat alles wunderbar geklappt, hab jetzt nur ein Problem mit der DNS Config.
Wie, wo und was muss ich im ISPConfig eintragen das alles funktioniert, also www geht aber Mail geht nicht hab folgende Fehlermeldung:

Quote:
Das E-Mail-System konnte diese Nachricht nicht übermitteln, ohne einen besonderen Grund dafür anzugeben. Sie die Adresse, und versuchen Sie es dann erneut. Wenn die Übermittlung nochmals fehlschlägt, wenden Sie sich an den Systemadministrator. < advx.xyz.com #5.0.0 X-Postfix; mail for yxz.de loops back to myself>
Hab die Domains bei Lycos wo ich diverse DNS Parameter setzen kann, oder gleich einen anderen DNS-Server
zum verwalten der Zonen angeben kann, ist das dann meine Server?

Danke schon mal

bolinux

Suse 9.3 ISPconfig 2.0.6
__________________
"Immer, wenn ich möchte, dass etwas richtig gemacht wird, muss ich es selber machen." (Oliver Hardy)
Reply With Quote
Sponsored Links
  #2  
Old 13th August 2005, 19:19
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Ok, I answer in English so that the others can understand this, too.

Quote:
Wie, wo und was muss ich im ISPConfig eintragen das alles funktioniert, also www geht aber Mail geht nicht hab folgende Fehlermeldung:

Quote:
Das E-Mail-System konnte diese Nachricht nicht übermitteln, ohne einen besonderen Grund dafür anzugeben. Sie die Adresse, und versuchen Sie es dann erneut. Wenn die Übermittlung nochmals fehlschlägt, wenden Sie sich an den Systemadministrator. < advx.xyz.com #5.0.0 X-Postfix; mail for yxz.de loops back to myself>
You need to put the domain xyz.de into /etc/postfix/local-host-names and restart Postfix. Please have a look at this post:
http://www.howtoforge.com/forums/sho...80&postcount=2
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 13th August 2005, 19:34
bolinux bolinux is offline
Member
 
Join Date: Aug 2005
Location: MUC
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Default

thx for your fast reply!

ok, I answer in English to, but i do not think others can understand this!

i resolve the problem, i have make a bad dns entry in my lycos dns controle pannel.

now it works fine!

but one question more: why do my mail client not need "authentication" for smtp? is this okay?

bolinux
__________________
"Immer, wenn ich möchte, dass etwas richtig gemacht wird, muss ich es selber machen." (Oliver Hardy)
Reply With Quote
  #4  
Old 13th August 2005, 19:38
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,573
Thanks: 792
Thanked 4,980 Times in 3,901 Posts
Default

Quote:
Originally Posted by bolinux
thx for your fast reply!

ok, I answer in English to, but i do not think others can understand this!

i resolve the problem, i have make a bad dns entry in my lycos dns controle pannel.

now it works fine!

but one question more: why do my mail client not need "authentication" for smtp? is this okay?

bolinux
You never need SMTP-Auth for local Domains. But when you try to send an email to e.g. an yahoo mail account, it should fail without smtp-auth.
Reply With Quote
  #5  
Old 13th August 2005, 19:44
bolinux bolinux is offline
Member
 
Join Date: Aug 2005
Location: MUC
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Okay, you mean only exsisting domain user can send mail via my server?
i m, a littel paranoid about some body rapped my server.

bolinux
__________________
"Immer, wenn ich möchte, dass etwas richtig gemacht wird, muss ich es selber machen." (Oliver Hardy)
Reply With Quote
  #6  
Old 13th August 2005, 19:48
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,573
Thanks: 792
Thanked 4,980 Times in 3,901 Posts
Default

Quote:
Originally Posted by bolinux
Okay, you mean only exsisting domain user can send mail via my server?
i m, a littel paranoid about some body rapped my server.

bolinux
Yes, only existing domain users can use your server as mailrelay. You can check this by sending an email trough your server to a recipient outside your server without smtp-auth enabled in your mailclient. Sending this mail should fail.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SMTP Auth problem maxx General 12 1st February 2006 02:48
webmail klient quota problem? jernis Installation/Configuration 9 30th November 2005 22:14
Postfix Problem m u r Installation/Configuration 0 8th August 2005 19:12
Installation Problem _InFeCtOr Installation/Configuration 5 8th August 2005 15:34
Config file templates till Developers' Forum 0 30th July 2005 23:10


All times are GMT +2. The time now is 21:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.