#1  
Old 27th June 2008, 18:57
dayjahone dayjahone is offline
Senior Member
 
Join Date: Jan 2007
Posts: 421
Thanks: 31
Thanked 0 Times in 0 Posts
Default Missing Email

I have had a few instances where emails don't arrive and the senders don't get errors. This is very worrisome -- any ideas why this might be happening?

Thanks.
Reply With Quote
Sponsored Links
  #2  
Old 27th June 2008, 19:44
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,417
Thanks: 834
Thanked 5,498 Times in 4,328 Posts
Default

Please have a look at your mail log for errors.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 27th June 2008, 20:11
dayjahone dayjahone is offline
Senior Member
 
Join Date: Jan 2007
Posts: 421
Thanks: 31
Thanked 0 Times in 0 Posts
Default

I search for the email address, from which one of two emails went missing and found the following in the mail log:

Code:
Jun 23 15:09:36 mail postfix/smtpd[16244]: connect from locsmtpinap.nwmls.com[72.5.57.135]
Jun 23 15:09:36 mail postfix/smtpd[16244]: 8858768E23: client=locsmtpinap.nwmls.com[72.5.57.135]
Jun 23 15:09:36 mail postfix/cleanup[16243]: 8858768E23: message-id=<01c8d567$Blat.v2.4$caf99d03@172.20.2.22>
Jun 23 15:09:36 mail postfix/qmgr[18276]: 8858768E23: from=<user@domain.com>, size=5346, nrcpt=1 (queue active)
Jun 23 15:09:36 mail postfix/pickup[15674]: CEFBB6E9DF: uid=10001 from=<web3_rmoore>
Jun 23 15:09:36 mail postfix/cleanup[16243]: CEFBB6E9DF: message-id=<20080623210936.CEFBB6E9DF@mail.domain.com>
Jun 23 15:09:36 mail postfix/qmgr[18276]: CEFBB6E9DF: from=<web3_rmoore@mail.domain.com>, size=382, nrcpt=1 (queue active)
Jun 23 15:09:36 mail postfix/local[16245]: CEFBB6E9DF: to=<admispconfig@localhost.localdomain>, relay=local, delay=0, status=sent (delivered to command: /usr/bin/procmail -f-)
Jun 23 15:09:36 mail postfix/qmgr[18276]: CEFBB6E9DF: removed
Code:
Jun 23 15:01:05 mail postfix/smtpd[15774]: connect from locsmtpinap.nwmls.com[72.5.57.135]
Jun 23 15:01:05 mail postfix/smtpd[15774]: 8BFB56D020: client=locsmtpinap.nwmls.com[72.5.57.135]
Jun 23 15:01:05 mail postfix/cleanup[15775]: 8BFB56D020: message-id=<01c8d566$Blat.v2.4$9a39c190@172.20.2.22>
Jun 23 15:01:05 mail postfix/qmgr[18276]: 8BFB56D020: from=<user@domain.com>, size=5918, nrcpt=1 (queue active)
I also searched for errors and found the following:

Code:
Jun 23 09:07:06 mail imapd: LOGIN, user=web24_user, ip=[::ffff:127.0.0.1], protocol=IMAP
Jun 23 09:07:06 mail imapd: Failed to create cache file: maildirwatch (web24_user)
Jun 23 09:07:06 mail imapd: Error: Input/output error
Jun 23 09:07:06 mail imapd: Check for proper operation and configuration
Jun 23 09:07:06 mail imapd: of the File Access Monitor daemon (famd).
and some of these:

Code:
Jun 22 23:09:26 mail postfix/smtp[16462]: verify error:num=19:self signed certificate in certificate chain
and these:

Code:
Jun 24 00:23:47 mail postfix/smtp[969]: verify error:num=18:self signed certificate

Last edited by dayjahone; 27th June 2008 at 20:18.
Reply With Quote
  #4  
Old 28th June 2008, 20:25
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

Please restart famd.
Also make sure that your users are not over quota. You can check that by running
Code:
repquota -avug
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 28th June 2008, 20:52
dayjahone dayjahone is offline
Senior Member
 
Join Date: Jan 2007
Posts: 421
Thanks: 31
Thanked 0 Times in 0 Posts
Default

Sorry. How do I restart famd? I tried the following:

Code:
# /etc/init.d/famd restart
-bash: /etc/init.d/famd: No such file or directory

Last edited by dayjahone; 29th June 2008 at 16:02.
Reply With Quote
  #6  
Old 29th June 2008, 13:43
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

What's the output of
Code:
ls -l /etc/init.d/
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
hotmail rejects outgoing email nzimas Server Operation 3 1st May 2009 03:39
Backuppc : ssh always ask for password Trollineto Installation/Configuration 11 28th March 2008 14:09
missing email feature if update instead of new install - bug ? sygram Installation/Configuration 6 31st January 2008 08:28
email forwarding locally consumes all resources rdells General 20 1st May 2006 19:43
Help....package missing sbovisjb1 Installation/Configuration 3 31st March 2006 11:14


All times are GMT +2. The time now is 15:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.