Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 21st June 2008, 15:32
donnwar donnwar is offline
Junior Member
 
Join Date: Jun 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default My Website Would not Run After a Power Problem

My website was running fine but then we had a power cut and the website was down for a few hours. When we restarted, the website would not run. We checked the server and all other processes and everything seemed to be OK. But then I was told the DNS was not resolving. When I do the test with the IP http://217.113.69.66/index.html I get the error message.

Can someone please tell me what could be the problem and how can I solve it.

Thank you all.
Peter
Reply With Quote
Sponsored Links
  #2  
Old 22nd June 2008, 13:51
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Are there any errors in your log files?
Are you using ISPConfig?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 23rd June 2008, 12:53
donnwar donnwar is offline
Junior Member
 
Join Date: Jun 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko View Post
Are there any errors in your log files?
Are you using ISPConfig?
Yes I am using ISPConfig. There are no errors I can see in the log.
Reply With Quote
  #4  
Old 24th June 2008, 17:26
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Do you run your own nameserver for your domains, or is another nameserver (e.g. from your registrar) authoritative for your domains?

What's the output of
Code:
netstat -tap
? What's in /etc/resolv.conf?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Drupal and suPHP Problem dschmid HOWTO-Related Questions 17 9th December 2007 02:50
mysql problem ??? brainz Installation/Configuration 8 20th November 2007 10:50
Weird problem when sending email from a PHP form. edge Installation/Configuration 5 5th September 2006 16:57
Problem Creating a website Phaeton General 2 17th August 2006 00:16
Website of Created User not working and Webmail Login Problem techman83 Installation/Configuration 5 28th February 2006 15:05


All times are GMT +2. The time now is 11:36.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.