#1  
Old 7th May 2008, 23:28
sxxxydan sxxxydan is offline
Junior Member
 
Join Date: Apr 2008
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default yum update http - WTF

O/S: Fedora Core 6
Apache: 2.2.6-1

Problem: yum update httpd does not download and install the latest version of apache, which is 2.2.8

Same problem is happening with PHP5, won't update with yum.

Please help.
Reply With Quote
Sponsored Links
  #2  
Old 8th May 2008, 14:05
o.meyer o.meyer is offline
Senior Member
 
Join Date: Aug 2007
Posts: 167
Thanks: 2
Thanked 24 Times in 23 Posts
Default

Hi sxxxydan,

Fedora 6 is outdated and not longer provided with updates. You should upgrade to Fedora 9 (which will be released in a few days).

Best regards,

Olli
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stuck on Centos Yum update fgaughan Installation/Configuration 6 20th September 2013 14:40
Yum update fails when setting up server RonH Installation/Configuration 2 17th January 2008 14:21
High Availability Samba cluster - DRBD + Heartbeat djalex Server Operation 58 25th May 2007 19:38
Fedora 5 yum update breaks courier auth unclecameron Server Operation 0 26th January 2007 08:12
HotSaNIC domino Tips/Tricks/Mods 23 6th November 2006 05:19


All times are GMT +2. The time now is 05:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.