Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 28th April 2008, 18:38
bswinnerton bswinnerton is offline
Senior Member
 
Join Date: Jul 2007
Location: Connecticut, US
Posts: 502
Thanks: 51
Thanked 17 Times in 14 Posts
Default External Mail clients can't send after upgrade

Hey guys.

First off, I think you guys should run a report of all the users that post the most on this forum. I bet i'm up there.

LOL

But anyways, to my problem... I just upgraded from 7.10 to 8.04 ubuntu and now I can't send mail from my external clients. I have them using authentication but still no luck. Is there anything that I need to enable or anything in one of the config files that would of been re-written?

Thanks
Reply With Quote
Sponsored Links
  #2  
Old 28th April 2008, 18:40
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,382
Thanks: 833
Thanked 5,485 Times in 4,317 Posts
Default

Please redo the SASL authentification setup steps from the perfect setup for ubuntu 8.04
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 28th April 2008, 18:43
bswinnerton bswinnerton is offline
Senior Member
 
Join Date: Jul 2007
Location: Connecticut, US
Posts: 502
Thanks: 51
Thanked 17 Times in 14 Posts
Default

Here is my mail.log

Code:
Apr 28 12:35:30 myserver postfix/smtpd[2259]: warning: 000.000.000.000: address not listed for hostname ntsrvr01.montvilleschools.org
Apr 28 12:35:30 myserver postfix/smtpd[2259]: connect from unknown[000.000.000.000]
Apr 28 12:35:30 myserver postfix/smtpd[2259]: warning: SASL authentication failure: cannot connect to saslauthd server: Permission denied
Apr 28 12:35:30 myserver postfix/smtpd[2259]: warning: unknown[000.000.000.000]: SASL LOGIN authentication failed: generic failure
Apr 28 12:35:30 myserver postfix/smtpd[2259]: disconnect from unknown[000.000.000.000]
Please keep in mind I changed my ip address to 000.000.000.000 for privacy.
Reply With Quote
  #4  
Old 28th April 2008, 18:46
bswinnerton bswinnerton is offline
Senior Member
 
Join Date: Jul 2007
Location: Connecticut, US
Posts: 502
Thanks: 51
Thanked 17 Times in 14 Posts
Default

Okay, Fixed it.

Run the following:

Code:
adduser postfix sasl
/etc/init.d/postfix restart
Thanks!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail server using Postfix, Dovecot, Mysql... Postfix virtual maps doesn't work?? tarasbuljba HOWTO-Related Questions 33 28th May 2010 14:33
procmail can't write Hellbound General 27 8th June 2009 21:51
Mail System Error - Returned Mail tristanlee85 General 16 16th March 2008 09:40
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 12:16
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs ebbay Installation/Configuration 9 4th March 2006 11:47


All times are GMT +2. The time now is 06:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.