Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Suggest HOWTO

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 6th April 2008, 08:18
Intraweb Intraweb is offline
Junior Member
 
Join Date: Aug 2007
Posts: 21
Thanks: 1
Thanked 0 Times in 0 Posts
Default Truecrypt 5.1 with Debian Etch

Can somebody provide a Tutorial.

I already tried to install the ubuntu package on my Debian Maschine.

When i run "trucerypt" command, i get the following error message.
Quote:
truecrypt: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by truecrypt)
It seem that debian uses a older libc version.
Has somebody a solution for this problem?
Reply With Quote
Sponsored Links
  #2  
Old 17th April 2008, 18:17
o.meyer o.meyer is offline
Senior Member
 
Join Date: Aug 2007
Posts: 167
Thanks: 2
Thanked 24 Times in 23 Posts
Default

Hi Intraweb,

the howto is is process.

Best regards,

Olli

EDIT: Done.

Last edited by o.meyer; 18th April 2008 at 22:20.
Reply With Quote
The Following User Says Thank You to o.meyer For This Useful Post:
Intraweb (22nd April 2008)
  #3  
Old 22nd April 2008, 10:09
Intraweb Intraweb is offline
Junior Member
 
Join Date: Aug 2007
Posts: 21
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by o.meyer
Hi Intraweb,

the howto is is process.

Best regards,

Olli

EDIT: Done.
Thanks!
Reply With Quote
  #4  
Old 19th May 2008, 19:19
o.meyer o.meyer is offline
Senior Member
 
Join Date: Aug 2007
Posts: 167
Thanks: 2
Thanked 24 Times in 23 Posts
Default

Hi Intraweb,

here is the link you asked for:

http://www.howtoforge.com/setting-up...ian-etch-gnome

Best regards,

Olli
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Booting On PXE And On A Customized Debian System sebastienp HOWTO-Related Questions 7 30th July 2009 22:13
Getting e-mail working hansoffate Installation/Configuration 29 13th August 2008 17:33
Perfect setup Debian Etch ISPConfig - DNS Server kdclaver Installation/Configuration 16 28th December 2007 02:39
Bind Failed christoph2k HOWTO-Related Questions 4 28th April 2007 01:57
e-mail problem!!! Debian 3.1 maroonworks Installation/Configuration 18 6th December 2005 15:42


All times are GMT +2. The time now is 05:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.