Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 6th August 2005, 19:29
hagel hagel is offline
Member
 
Join Date: Aug 2005
Posts: 41
Thanks: 0
Thanked 1 Time in 1 Post
Default Creating website - nothing happens

I'm creating a new website in ISPConfig, and everything seems fine in ISPConfig but after checking around it seems no new dir was made for the site neither was anything added to Vhosts_ispconfig.conf

Anyone have any idas??
Reply With Quote
Sponsored Links
  #2  
Old 6th August 2005, 20:01
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Did you adjust the values in the table isp_server in your MySQL database to your system?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 7th August 2005, 11:50
hagel hagel is offline
Member
 
Join Date: Aug 2005
Posts: 41
Thanks: 0
Thanked 1 Time in 1 Post
Default

I did that, all values are correct, to the best of my knowledge..

Can't find anything wrong actually, any idas?

Can you perhaps alter which group:user that should create directories and or alter Vhosts_ispconfig.conf ?? Right now it is root:root that owns the conf file, root also owns /var/www if that matters..

Cheers
Reply With Quote
  #4  
Old 7th August 2005, 12:49
hagel hagel is offline
Member
 
Join Date: Aug 2005
Posts: 41
Thanks: 0
Thanked 1 Time in 1 Post
Default

oh, btw, is it really apache that is supposed to create dirs etc? Or is there a cron job somewhere that hasn't been started?
Reply With Quote
  #5  
Old 7th August 2005, 12:57
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

Quote:
Originally Posted by hagel
oh, btw, is it really apache that is supposed to create dirs etc? Or is there a cron job somewhere that hasn't been started?
The dirs and users are not created by apache, it is a script (ispconfig_wconf) that is started by the /etc/init.d/ispconfig_server script together with the apache on port 81.
Did you have any errors in the ispconfig log?

Code:
/home/admispconfig/ispconfig/ispconfig.log
Reply With Quote
  #6  
Old 7th August 2005, 13:01
hagel hagel is offline
Member
 
Join Date: Aug 2005
Posts: 41
Thanks: 0
Thanked 1 Time in 1 Post
Default

gah... That script doesn't exist.. I started ISPConfig's apache manually..
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 12:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.