Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 17th February 2008, 09:13
ensens ensens is offline
Member
 
Join Date: Mar 2007
Posts: 35
Thanks: 3
Thanked 0 Times in 0 Posts
Default Debian Etch - Automatix2 fails install Codecs

Hello,

RE: The Perfect Desktop - Debian Etch (Debian 4.0)

When I run Automatix2 I am unable to install the "Swiftfox Plugins" and thus can't install Java, Flash, Acrobat, MS fonts.

The errors:
!!SCRIPT OUTPUT END!!
[02/16/2008 - 21:11.30] - ERRORS OR WARNINGS WHERE REPORTED
[02/16/2008 - 21:11.30] - FATAL - Swiftfox Plugins - Automatix cannot detect a Swiftfox installation in the standard location set by Automatix. Please install Swiftfox from Automatix before attempting to install its plugins
[02/16/2008 - 21:11.30] - FATAL - Multimedia Codecs - An apt-based error occurred and installation was unsuccessful


Thank you for your time and help.

Brian
Reply With Quote
Sponsored Links
  #2  
Old 18th February 2008, 14:52
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Please install Swiftfox first (using Synaptic).
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
ensens (18th February 2008)
  #3  
Old 18th February 2008, 19:22
ensens ensens is offline
Member
 
Join Date: Mar 2007
Posts: 35
Thanks: 3
Thanked 0 Times in 0 Posts
Default

Thank you!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Install 2.2.6 on Debian Etch? dabro Installation/Configuration 2 7th September 2007 03:37
Debian Etch: After the kernel package install, lilo.conf is not changed milos Kernel Questions 5 31st May 2007 00:16
Bind Failed christoph2k HOWTO-Related Questions 4 28th April 2007 01:57
install fails, debian etch 4.0 edo660 Installation/Configuration 12 27th April 2007 03:40
e-mail problem!!! Debian 3.1 maroonworks Installation/Configuration 18 6th December 2005 15:42


All times are GMT +2. The time now is 16:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.