Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 7th February 2008, 20:29
SupuS SupuS is offline
HowtoForge Supporter
 
Join Date: May 2006
Posts: 202
Thanks: 68
Thanked 14 Times in 12 Posts
Default Basic formating in autoresponder message [PARTIALY SOLVED]

Hi all

I would like send autoresponder message with a bit better formating .. html is not necessary .. all what I need is carriage return. I tried \n mark but without success. Is it possible without .autoresponder.rc hacking?

Thank for any hint .. SupuS

Last edited by SupuS; 17th June 2008 at 17:22.
Reply With Quote
Sponsored Links
  #2  
Old 8th February 2008, 18:48
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
Default

You can simply use linebreaks in the autoresponder textarea in ISPConfig.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 11th February 2008, 11:24
SupuS SupuS is offline
HowtoForge Supporter
 
Join Date: May 2006
Posts: 202
Thanks: 68
Thanked 14 Times in 12 Posts
Default

Hi falco

Thank you for replay. I found that this "non formating" feature is in MS Outlook only. In other email clients is everything ok.

SupuS
Reply With Quote
  #4  
Old 17th June 2008, 00:56
SupuS SupuS is offline
HowtoForge Supporter
 
Join Date: May 2006
Posts: 202
Thanks: 68
Thanked 14 Times in 12 Posts
Default

Hi again with outlook formatting problem.

One of my customer use autoresponder in ISPConfig and complaining about missing formatting in outlook. HTML or linebreaks does't help ... all text is on one line.

Any idea for solve this?

Thanks SupuS
Reply With Quote
  #5  
Old 17th June 2008, 17:12
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
Default

Are you using the latest ISPConfig version?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #6  
Old 17th June 2008, 17:15
SupuS SupuS is offline
HowtoForge Supporter
 
Join Date: May 2006
Posts: 202
Thanks: 68
Thanked 14 Times in 12 Posts
Default

Hi falko

Yes ...

ISPConfig
Version: 2.2.23
(c) ISPConfig 2008
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Autoresponder not working? cambo Installation/Configuration 36 24th July 2008 05:18
autoresponder - and html message out hairydog2 Installation/Configuration 2 27th September 2007 20:33
got this message today.... i am stumped MisterVlad Installation/Configuration 5 22nd June 2007 14:52
Rejecting outbound mail tristanlee85 General 11 20th May 2007 18:04
ISPConfig 2.2.6 released till General 36 26th August 2006 17:47


All times are GMT +2. The time now is 19:13.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.