Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 2nd February 2008, 01:50
leash leash is offline
Junior Member
 
Join Date: Feb 2008
Posts: 1
Thanks: 1
Thanked 0 Times in 0 Posts
Default ISPConfig DNS Configuration on debian eth

Hi guys...

I've just purchased a new dedicated server (Debian eth) and have just finished installing ISPConfig with no errors.

I can login to ISPConfig via https://1.2.3.4:81/ username : password

My ISP Provided me 4 IPs ranging from 1.2.3.4 to 8

I've added these IP's to ISPConfig at Management > Settings > IP List

The problem is when I ping 1.2.3.5 I can't reach but I can reach 1.2.3.4.

And also I wanna host my nameservers on

ns1.mydomain.com > 1.2.3.4
ns2.mydomain.com > 1.2.3.5

I think I should expect when I ping 1.2.3.5 I should receive some data right? But when I ping 1.2.3.5 all I receive is "Destination host unreachable"

Anyone wanna help (:

Thanks a ton
Reply With Quote
Sponsored Links
  #2  
Old 2nd February 2008, 20:23
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

You must either enable the additional IP addresses yourself, or, if you want ISPConfig to do it for you, set $go_info["server"]["network_config"] to 1 in /home/admispconfig/ispconfig/lib/config.inc.php.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
leash (4th February 2008)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPconfig 2.2.19 with debian 4.0 r2 amd64 metaldrummer Installation/Configuration 1 30th January 2008 09:33
ISPConfig DNS and virtual host configuration tips and problem Ripper Installation/Configuration 6 26th June 2007 01:29
Bind Failed christoph2k HOWTO-Related Questions 4 28th April 2007 01:57
ISPConfig configuration or ipcop firewall being the cuase of trouble? AZMel Installation/Configuration 6 15th March 2006 01:20
e-mail problem!!! Debian 3.1 maroonworks Installation/Configuration 18 6th December 2005 15:42


All times are GMT +2. The time now is 03:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.