Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 12th December 2007, 16:05
aaa999 aaa999 is offline
Member
 
Join Date: Nov 2007
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Default CentOS 5.1 Server Setup: LAMP, Email, DNS, FTP, ISPConfig

Hi Falko,

Q: thie cento 5.1 perfect setup, is the email part will work like you can send free email like any other mail server. I not quite understand it yet.

the setup work, greats and thanks. trying to learn linux, and this so far is fun and interesting.

as of now I install webadmin just for home uses testing ans setup.
thanks.
Reply With Quote
Sponsored Links
  #2  
Old 13th December 2007, 18:23
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

Quote:
Originally Posted by aaa999
Hi Falko,

Q: thie cento 5.1 perfect setup, is the email part will work like you can send free email like any other mail server.
Yes. If you don't want to use a control panel like ISPConfig, you can set up email accounts manually: http://www.howtoforge.com/forums/showthread.php?t=2
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 18th December 2007, 01:39
aaa999 aaa999 is offline
Member
 
Join Date: Nov 2007
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK, try it work, receiving end, but when try to send to some , they not getting it, and no erro, I also try to reply to the message the recipient not receive either.

TIA.
Reply With Quote
  #4  
Old 18th December 2007, 17:38
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

Please make sure that your server isn't blacklisted: http://www.mxtoolbox.com/blacklists.aspx
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 18th December 2007, 18:14
aaa999 aaa999 is offline
Member
 
Join Date: Nov 2007
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Default

it is working now, thank,

questions, those, all he emails alway to to inbox of users sample_user, not other users box why?..

try to follow this:

Since my users are accepting mail for only one domain-WOuld it look like this
thomas@example.com jthomas
thad@example.com sthad
thompson@example.com jthompson
not working.

TIA.
Reply With Quote
  #6  
Old 18th December 2007, 20:32
aaa999 aaa999 is offline
Member
 
Join Date: Nov 2007
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Falko,

it is my bad, the email seem to work now,
question thoise,

how only from hotmail or gmail to to me is ok, but unable to reply back to the gmail or hotmail from post fix.
when I try to send to either hotmail or gmail no error on posfix, but not receiving it on hotmail or gmail.

almost there.

TIA
Reply With Quote
  #7  
Old 19th December 2007, 17:38
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

Did you check if your server is blacklisted?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting e-mail working hansoffate Installation/Configuration 29 13th August 2008 16:33
Dns question Mahir Installation/Configuration 48 14th November 2006 10:19
Setting up a DNS server to slave from ISPConfig jerutley Installation/Configuration 4 6th November 2006 19:22
SuSE as master DNS server and Centos as slave DNS server... sthompson Server Operation 3 17th September 2006 13:24
How set DNS entry for different server? SupuS Installation/Configuration 1 12th June 2006 09:48


All times are GMT +2. The time now is 07:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.