#1  
Old 8th December 2007, 05:31
nidhintomson nidhintomson is offline
Member
 
Join Date: Nov 2007
Posts: 41
Thanks: 3
Thanked 0 Times in 0 Posts
Default Yum Installation Issue

Hi All
When i try to install packages on my box using yum it is giving out errors. My box is Redhat 9. my yum is " yum-2.0.3-0.fdr.1.rh90 "

When i try to install one package say webmin it is giving the following error.



[root@BBand root]# yum install webmin
Gathering header information file(s) from server(s)
Server: Fedora Linux / stable for Red Hat Linux 9 (i386)
retrygrab() failed for:
http://download.fedora.us/fedora/red...rs/header.info
Executing failover method
failover: out of servers to try
Error getting file http://download.fedora.us/fedora/red...yum/stable/hea
ders/header.info
[Errno 4] IOError: HTTP Error 307: Temporary Redirect
[root@BBand root]#

wht changes should be done in /etc/yum.conf file. As of now i didnt make any change. Its all the default conf file. Is that making the issue ?


Looking forward to hear from you

Thanks and regards

Nidhin Tomson
Reply With Quote
Sponsored Links
  #2  
Old 9th December 2007, 13:55
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

RedHat 9 is very old, so I guess the problem is that the repositories don't exist anymore... But you can install the Webmin rpm from here: http://www.webmin.com/download.html
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ispconfig installation issue davy Installation/Configuration 1 22nd November 2007 14:05
Complete beginner installation issue yeskia Installation/Configuration 1 9th May 2007 11:00
Postfix/POP3/IMAP installation issue Wickity Installation/Configuration 3 1st March 2007 08:32
Security Issue in Mailserver after ISPConfig installation bogdinator Installation/Configuration 8 31st October 2006 12:00
Installation Big issue OpenVZ VPS jbond007 Installation/Configuration 3 7th March 2006 19:40


All times are GMT +2. The time now is 06:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.