#1  
Old 27th November 2007, 05:26
jmead jmead is offline
Junior Member
 
Join Date: Sep 2006
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default DNS MX Issue

Hey Boyz/Girls if there are any...

I am having abit of a noob issue, I have been using ISPconfig for awhile and have never ran into this issue before.
I just created a new ISPConfig server and began moving the domains over to the new server, the process was smooth for the already created domains. I then needed to create a new domain, the domain creation was smooth and the site is up however I ran into a mail issue.
I began to investigate the issue and found in /etc/postfix/virtusertable that the user accounts where appearing as testemailaccount@www.domainname.net instead of testemailaccount@domainname.net
I checked the other sites configurations and they match the new sites configuration so I have no idea what to do.

Please Help...

Regards
Jason
Reply With Quote
Sponsored Links
  #2  
Old 28th November 2007, 16:15
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
Default

Go to the Co-Domains tab of the www.domainname.net web site in ISPConfig and create the Co-Domain domainname.net (empty hostname).
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 29th November 2007, 07:13
jmead jmead is offline
Junior Member
 
Join Date: Sep 2006
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you for the help!

I can defiantly see that there is an issue as on the other domains the co-domain tab has information, when I try to add domainname.net(example) to the domain field of the co-domain tab of the domain that I am trying to edit I receive an error message of "The Domain belongs to another client." I removed all sub-domains from the main domain e.g (example.domainname.net) but this did not help, any more solutions? I don't really want to remove this domain as it has a fully working site in it now.
Reply With Quote
  #4  
Old 29th November 2007, 11:06
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,492
Thanks: 835
Thanked 5,534 Times in 4,352 Posts
Default

Please make sure that you emptied the recycle bin if you deleted it and wont to add it to a different client.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DNS Configuration Problems VMartins Installation/Configuration 10 24th July 2007 15:40
Unable send receive emails vassilis3 Installation/Configuration 15 19th May 2007 15:34
No SPF record. beryl Installation/Configuration 6 17th May 2007 20:52
DNS Issue wrender General 3 25th November 2006 01:18
DNS issue and user's alias problem rosa hsiao General 3 2nd November 2005 11:03


All times are GMT +2. The time now is 11:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.