#1  
Old 23rd October 2007, 16:21
pierremoreau pierremoreau is offline
Junior Member
 
Join Date: Aug 2006
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Default big problem with postfix

hello

i've a big problem with my instalation ispconfig / sarge.

i've got some web in my server, for all site when i send a mail with function php or sendmail, some receipient receive the message and other no !

case 1 : email lost : /etc/log/mail.log

Oct 23 14:53:43 server1 postfix/pickup[4394]: 1C767CC84BA: uid=33 from=<www-data>
Oct 23 14:53:43 server1 postfix/cleanup[4616]: 1C767CC84BA: message-id=<20071023125343.1C767CC84BA@server1.localhost>
Oct 23 14:53:43 server1 postfix/qmgr[4395]: 1C767CC84BA: from=<www-data@server1.example.com>, size=1070, nrcpt=1 (queue active)
Oct 23 14:53:43 server1 postfix/smtp[4618]: 1C767CC84BA: to=<produnet38@laposte.net>, relay=smtp4.laposte.net[193.251.214.113], delay=0, status=bounced (host smtp4.laposte.net[193.251.214.113] said: 553 <www-data@server1.example.com>: Sender address rejected: Domain not found (in reply to RCPT TO command))
Oct 23 14:53:43 server1 postfix/cleanup[4616]: D1468CC84BD: message-id=<20071023125343.D1468CC84BD@server1.localhost>
Oct 23 14:53:43 server1 postfix/qmgr[4395]: D1468CC84BD: from=<>, size=3032, nrcpt=1 (queue active)
Oct 23 14:53:43 server1 postfix/qmgr[4395]: 1C767CC84BA: removed
Oct 23 14:53:44 server1 postfix/smtp[4618]: D1468CC84BD: to=<www-data@server1.example.com>, relay=none, delay=1, status=bounced (Host or domain name not found. Name service error for name=server1.example.com type=AAAA: Host not found)
Oct 23 14:53:44 server1 postfix/qmgr[4395]: D1468CC84BD: removed

case 2 : email ok /etc/log/mail.log

Oct 23 14:53:50 server1 postfix/pickup[4394]: 9B434CC84BA: uid=33 from=<www-data>
Oct 23 14:53:50 server1 postfix/cleanup[4616]: 9B434CC84BA: message-id=<20071023125350.9B434CC84BA@server1.localhost>
Oct 23 14:53:50 server1 postfix/qmgr[4395]: 9B434CC84BA: from=<www-data@server1.example.com>, size=1068, nrcpt=1 (queue active)
Oct 23 14:53:52 server1 postfix/smtp[4618]: certificate verification failed for mail.produ-net.com: num=18:self signed certificate
Oct 23 14:53:52 server1 postfix/smtp[4618]: certificate peer name verification failed for mail.produ-net.com: CommonName mis-match:
Oct 23 14:53:52 server1 postfix/smtp[4618]: Server certificate could not be verified
Oct 23 14:53:52 server1 postfix/smtp[4618]: 9B434CC84BA: to=<pierre@produ-net.com>, relay=mail.produ-net.com[193.251.177.175], delay=2, status=sent (250 Ok: queued as 53C7236FDF)
Oct 23 14:53:52 server1 postfix/qmgr[4395]: 9B434CC84BA: removed
Oct 23 14:54:03 server1 postfix/anvil[4533]: statistics: max connection rate 1/60s for (smtp:193.77.177.10) at Oct 23 14:50:42
Oct 23 14:54:03 server1 postfix/anvil[4533]: statistics: max connection count 1 for (smtp:193.77.177.10) at Oct 23 14:50:42
Oct 23 14:54:03 server1 postfix/anvil[4533]: statistics: max cache size 1 at Oct 23 14:50:42

HELP ME Please

thaks
__________________
Pierre
unbuntu LTS 6.06.1
ISPConfig 2.2.6
Reply With Quote
Sponsored Links
  #2  
Old 23rd October 2007, 18:34
jnsc jnsc is offline
rotaredoM
 
Join Date: Mar 2006
Location: Lausanne, Switzerland
Posts: 531
Thanks: 11
Thanked 174 Times in 78 Posts
Default

This explains your error :

Quote:
server1.example.com>: Sender address rejected: Domain not found
It work's sometimes because not every server check's that the domain exist. Does your domain really exist? Is it in the DNS?

Last edited by jnsc; 23rd October 2007 at 18:54.
Reply With Quote
  #3  
Old 23rd October 2007, 18:39
pierremoreau pierremoreau is offline
Junior Member
 
Join Date: Aug 2006
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Default it's ok

hello, it's ok. i use dpkg-reconfigure postefix and it's all right.

thanks
__________________
Pierre
unbuntu LTS 6.06.1
ISPConfig 2.2.6
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 18:58
Problem with install PostFix - Pls Help! joelee HOWTO-Related Questions 3 28th July 2007 11:23
Postfix Configuration Problem Shahryar Installation/Configuration 1 8th December 2006 16:19
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 16:47
Verify email setup meekish Installation/Configuration 28 27th October 2006 16:36


All times are GMT +2. The time now is 06:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.