Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 15th October 2007, 13:17
adrenalinic adrenalinic is offline
Senior Member
 
Join Date: Jan 2006
Posts: 187
Thanks: 3
Thanked 3 Times in 3 Posts
Default rdiff backup works only with "permit root login" on master server

Hello.
I have followed the tutorial about automated backup with rdiff.

I have settingup a same ubuntu vps version of master and have followed the rdiff tutorial of this wonderful site

Automated backup works without any password only if setting "YES" the "permit root login" within ssh config file.

There is a solution for setting remote root login to NO and works with rdiff?

Very Thanks.
Josef
Reply With Quote
Sponsored Links
  #2  
Old 16th October 2007, 11:29
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Quote:
Originally Posted by adrenalinic
There is a solution for setting remote root login to NO and works with rdiff?
No, because rdiff-backup must log in as root to preserve the correct file permissions.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PHPMyAdmin Link Only Offers Download or View With giganet HOWTO-Related Questions 3 25th August 2007 16:08
ISPConfig 2.2.11 released till General 41 8th June 2007 16:32
Server Side Includes don't work PermaNoob General 7 1st May 2007 20:38
VMWare install on Ubuntu problem with the IP velonis HOWTO-Related Questions 10 21st September 2006 14:19
Problems installing NForce4 sound drivers Wraithfire Installation/Configuration 21 16th April 2006 17:30


All times are GMT +2. The time now is 18:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.