#1  
Old 1st September 2007, 00:39
mrmagoo mrmagoo is offline
Junior Member
 
Join Date: Nov 2006
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Default DNS problem

I'm running ISPConfig 2.2.15
When I upload a file via ftp I get a lot of ...waiting for the server... also the mysql answers gets slow.
I believe is a dns configuration problem since I have a single IP address for the server and I tested the network, router, etc and everithing works fine, the router internal test reports no significative traffic issues.
I need help to find the problem. Maybe changing the IP address will do the trick
Please tell me what I need to change in the ISPConfig Config files and the server config files (running ubuntu server 6.10 configured with the http://www.howtoforge.com/perfect_setup_ubuntu_6.10)

What is create dns and create dns-mx
Thanks
Reply With Quote
Sponsored Links
  #2  
Old 1st September 2007, 07:59
edge edge is online now
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,034
Thanks: 265
Thanked 152 Times in 132 Posts
Default

Your FTP problem could be a Ident lookups and reverse dns lookups.

In the proftpd.conf file set IdentLookups and UseReverseDNS to off.

Make sure that you restart proFTPD
__________________
Never execute code written on a Friday or a Monday.
Reply With Quote
The Following User Says Thank You to edge For This Useful Post:
timaaarrreee (16th September 2008)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DNS Configuration Problems VMartins Installation/Configuration 10 24th July 2007 14:40
Unable send receive emails vassilis3 Installation/Configuration 15 19th May 2007 14:34
No SPF record. beryl Installation/Configuration 6 17th May 2007 19:52
DNS problem wrender Server Operation 2 25th November 2006 16:57
DNS issue and user's alias problem rosa hsiao General 3 2nd November 2005 10:03


All times are GMT +2. The time now is 20:09.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.