#1  
Old 29th July 2005, 07:50
bluntman bluntman is offline
Junior Member
 
Join Date: Jul 2005
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default apt problems

I had suse 64 installed and it would install apt due to dependendicies. I installed the whole thing just like you said. I then installed the 32 bit version and it installed the libraries with yast but will not install the mail file. Any ideas what could be going on. Yast when i download the file just pops up and then back down. When i manually try to do it it manually at command it tells me user richard does not exist a bunch of times then gives me the hash to 100 % then user richard doesnt again a few more times. I have no clue what is going on. I have tried all of your guides and nothing has worked because i cannot seem to get apt to work and yum doesnt have everythin (uwas using fedora 64.) I assume some of the problems stem from the 64 bit version not having all the same shit? All your help is much appreciated.
Reply With Quote
Sponsored Links
  #2  
Old 29th July 2005, 11:17
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

I can only guess but maybe it's because the apt rpms for SuSE are only for i386, not for x86_64. And I think that not all packages that are available for i386 via apt are also available for x86_64...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.