#1  
Old 29th November 2005, 19:57
sdakota sdakota is offline
Junior Member
 
Join Date: Nov 2005
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Talking [SOLVED] DNS problems at installation

Heya,

After the installation is finished, ISPConfig asks what host I want it to run on.
For IP address I fill in 192.168.1.10, which is the correct IP. Then I fill in 'www' as hostname, and 'dazjorz.com' as domain...
Though, then it tells me that it can't access itself. Which is quite logical, The nameserver of www.dazjorz.com is pointing to my server directly, and the record for www.dazjorz.com nor dazjorz.com has been added yet (it needs to do that fter installation, probably).
What do I do now? I could add www.dazjorz.com or just dazjorz.com (or both) to /etc/hosts, so I avoid it tries to lookup itself (which fails).

Please answer... I've been through the installation process about 5 times now (last 2 times I've even removed the ./config(ure) and tar unpack from the compile install part, because that speeds up the process enormously and doesn't make any errors, as compiling went without any errors)

Sdakota

Edit: Solved!
The hostname was dazjorzserver and domain was dazjorz.com, and in /etc/hosts was dazjorzserver.dazjorz.com - so I filled in these variables and it worked!
Anyone having these problems too: execute 'hostname', if it is something like "thehostname.example.tld" then the hostname is thehostname and domain is example.tld, otherwise -- well, dunno about that then =)

Last edited by sdakota; 29th November 2005 at 20:02. Reason: solved!
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with groups/grpconv linuxfast General 28 21st April 2008 09:35
Installation Problems right after php building nagual Installation/Configuration 3 31st October 2005 10:28
Installation Problems right after php building nagual Installation/Configuration 1 31st October 2005 08:30
Problems getting through the installation klausagnoletti Installation/Configuration 4 26th September 2005 12:23
Trouble with Installation. cjkeeme Installation/Configuration 3 3rd August 2005 18:46


All times are GMT +2. The time now is 18:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.