Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 9th August 2007, 09:38
lkirby541 lkirby541 is offline
Junior Member
 
Join Date: Aug 2007
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Can Send but can't receive emails

I am using ispconfig and all is working except for the email i can send just fince but I can receive any email. I am running ubuntu 7.04 and have followed the perfect setup guide. I am using postfix. I have scoured the config files and for the life of me I can;t see what the issue could be. Below is what I get from the log file.

Aug 9 00:36:28 server postfix/smtpd[10418]: connect from web52107.mail.re2.yahoo.com[206.190.48.110]
Aug 9 00:36:28 server postfix/smtpd[10418]: 66B7711C3DB: client=web52107.mail.re2.yahoo.com[206.190.48.110]
Aug 9 00:36:29 server postfix/cleanup[10422]: 66B7711C3DB: message-id=<612606.2663.qm@web52107.mail.re2.yahoo.com>
Aug 9 00:36:29 server postfix/qmgr[9719]: 66B7711C3DB: from=<lauramariekirby@yahoo.com>, size=2037, nrcpt=1 (queue active)
Aug 9 00:36:29 server postfix/local[10424]: 66B7711C3DB: to=<web1_lance@mail.thekirbyclan.com>, orig_to=<lance@thekirbyclan.com>, relay=local, delay=0.74, delays=0.71/0.01/0/0.02, dsn=2.0.0, status=sent (delivered to command: /usr/bin/procmail -f-)
Aug 9 00:36:29 server postfix/qmgr[9719]: 66B7711C3DB: removed
Aug 9 00:36:29 server postfix/smtpd[10418]: disconnect from web52107.mail.re2.yahoo.com[206.190.48.110]

If any one could point me in the right direction so i can get this going that would be great.
Reply With Quote
Sponsored Links
  #2  
Old 9th August 2007, 09:45
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,006
Thanks: 826
Thanked 5,377 Times in 4,224 Posts
Default

Please make sure that you enabled the maildir checkbox in ispconfig under management > server > settings on the mail tab.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 9th August 2007, 09:52
lkirby541 lkirby541 is offline
Junior Member
 
Join Date: Aug 2007
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Can Send but can't receive

I have thought of that to and I checked again just to double check that the maildir box is still checked. I did try one other thing I enabled forwarding on the mail mox that I am testing with and sent a message to it and I got the message at the mailbox that I forwarded to which was to a mailbox on an external domain. So i know that the message gets to the server getto the users mailbox at least and then turns around and forwards to another mail box. What I want to happen is for the users to be able to check from the webmail. Any other thoughts on this...
Reply With Quote
  #4  
Old 9th August 2007, 09:55
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,006
Thanks: 826
Thanked 5,377 Times in 4,224 Posts
Default

Maybe thgis causes your problem:

http://www.howtoforge.com/faq/9_33_en.html
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 9th August 2007, 17:33
lkirby541 lkirby541 is offline
Junior Member
 
Join Date: Aug 2007
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I followed your link and did the suggestion as it said. I don't have any catchall accounts but I ran postfix reload anyways and sent my self a test email with the forwarding off on both my test account and now i can receive mail on one of the test accounts but not the other. Looks like we are almost there any other ideas.
Reply With Quote
  #6  
Old 9th August 2007, 21:29
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,006
Thanks: 826
Thanked 5,377 Times in 4,224 Posts
Default

Is the domain that did not receive mail (without www !) listed in /etc/postfix/local-host-names
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mail problems: receive but cannot send shajazzi Server Operation 6 24th June 2007 10:27
Unable send receive emails vassilis3 Installation/Configuration 15 19th May 2007 14:34
Cannot receive emails skeeta Installation/Configuration 18 22nd April 2006 16:02
I can't receive emails but send tom Installation/Configuration 21 13th April 2006 23:40
Can't SEND eMails. DanceNgine Installation/Configuration 21 6th October 2005 18:12


All times are GMT +2. The time now is 00:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.