Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 1st August 2007, 23:17
spekkio spekkio is offline
Junior Member
 
Join Date: Jul 2007
Posts: 7
Thanks: 2
Thanked 0 Times in 0 Posts
Default cannot access ispconfig web interface

So heres were i am, ive set up a functioning feisty fawn box according to this guide
http://howtoforge.org/perfect_setup_ubuntu704
and i then installed ispconfig according to this
http://www.ispconfig.org/manual_installation.htm
it all works fine, but i did this on my LAN and the ip the server got was 192.168.0.25. I then moved this server to another ip address, but it to had another router and i made sure it kept the same LAN ip of 192.168.0.25. I then went into ispconfig and under server settings changed the host and domain to www.example.com. Now for some reason i cant access the web interface of ispconfig outside of the LAN, i try https://www.example.com:81, and even the IP address and it still doesn't let me in. What it does end up doing is i get a error message saying. "www.example.com has sent an incorrect or unexpected message. error code -12263" but if i try changing the adress to http, instead of https, i get a directory listing "Index of /" so i know somethings there. Anyway any help would be appreciated on how i can access ispconfig from outside the LAN.
Reply With Quote
Sponsored Links
  #2  
Old 2nd August 2007, 00:08
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,044
Thanks: 269
Thanked 154 Times in 133 Posts
Default

Do a search for 12263 on this forum, and you might find a fix.
__________________
Never execute code written on a Friday or a Monday.

Last edited by edge; 27th October 2007 at 20:00.
Reply With Quote
The Following User Says Thank You to edge For This Useful Post:
spekkio (3rd August 2007)
  #3  
Old 2nd August 2007, 00:55
spekkio spekkio is offline
Junior Member
 
Join Date: Jul 2007
Posts: 7
Thanks: 2
Thanked 0 Times in 0 Posts
Default

ive gone through all the threads on that error code and im not finding something that will help, at best i think its just some ssl error. Anyone have any suggestions?
Reply With Quote
  #4  
Old 2nd August 2007, 10:31
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,022
Thanks: 840
Thanked 5,654 Times in 4,463 Posts
Default

Please try to access your server with http:// and not https://.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 2nd August 2007, 22:24
spekkio spekkio is offline
Junior Member
 
Join Date: Jul 2007
Posts: 7
Thanks: 2
Thanked 0 Times in 0 Posts
Default

When i use http://server.example.com:81 i get a directory listing of "Index of /"
so somethings still not right, i just want to be able to access the ispconfig web interface from outside the LAN its on. I have a dns entry for the server so when i ping servername.example.com it resolves to the WAN IP. In ispconfig ive set the
hostname to servername
domain to example.com
ip address to LAN ip

so shouldnt i be able to put in https://servername.example.com:81 and get to the ispconfig web interface? All the ports on the router are forwarded properly and im considering taking the router out of the picture and just using the wan ip.
Reply With Quote
  #6  
Old 3rd August 2007, 10:32
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,022
Thanks: 840
Thanked 5,654 Times in 4,463 Posts
Default

Are you able to access the ISPConfig interface from within your lan?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
spekkio (3rd August 2007)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
get thousands of "Mailsize" mails from own server torusturtle Installation/Configuration 20 24th December 2006 15:51
Installation Problem irpr Installation/Configuration 21 13th December 2006 12:55
ISPConfig installation stops harzlmann Installation/Configuration 4 10th May 2006 09:19
SP-Server Setup - Ubuntu 5.10 "Breezy Badger" - Page 6 (changes) LuisC-SM HOWTO-Related Questions 0 21st April 2006 16:16
Remote access to ispconfig failure: fedora core 4 (64 bit) dchowdhu Installation/Configuration 6 27th January 2006 11:42


All times are GMT +2. The time now is 22:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.