Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 5th July 2007, 03:59
jervolpe jervolpe is offline
Junior Member
 
Join Date: Jul 2007
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPConfig install continues to fail

I have followed to instructions in "The Perfect Setup" for OpenSuSE 10.2 to the letter... completely new install. I have double and tripple checked all the required installed components. No problems.

ISPConfig is another matter totally. After a long, long install process it gets just beyond the PHP5 install and then indicates missing Spam Assassin directories, etc... and then fails with the non-descript PHP Binary Install message. I have gone through this process four times now over the past two days... I have checked every component's installation via yast2. Everything that is suppose to be there is... but ISPConfig still fails. Certainly not an 'Out of the Box' install.
Reply With Quote
Sponsored Links
  #2  
Old 5th July 2007, 11:13
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,981
Thanks: 825
Thanked 5,371 Times in 4,218 Posts
Default

From which directory do you install ISPconfig? Please download the installer tp /tmp or /usr/src and install it from there. Also make sure that you have enough free space on your harddisk, especially about 200 - 300 MB in /root/
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 5th July 2007, 16:56
jervolpe jervolpe is offline
Junior Member
 
Join Date: Jul 2007
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPConfig problematic install

Late lat night I finally obtained what appears to be a good install. After I read through the manual carefully I'll create an initial site and do more tests.

I had followed all directions to the letter so it was difficult to see what was wrong. And I was installing to /tmp/ as required and there was about 80 GB free space. My final problem wasn't resolved until I loaded some missing Perl components that Spamassassin required. In the instructions checking for these components isn't mentioned till after ISPConfig completes a good install. Not sure what was going on there. Of course that wasn't the end of it. At that point I found I had a certificate with "an invalid" signature problem to correct. Fortunately I found a thread on this site that gave me the information that I needed to redo that certificate.
Reply With Quote
  #4  
Old 6th July 2007, 12:17
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,981
Thanks: 825
Thanked 5,371 Times in 4,218 Posts
Default

Maybe you missed to install the perl modules mentioned in step 13 on this page:

http://www.howtoforge.com/perfect_se...ensuse_10.2_p8
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New ISPConfig Install nubtool Installation/Configuration 15 18th May 2008 16:46
Backup ispconfig, change ip and new install metaldrummer Installation/Configuration 1 8th June 2007 11:19
ISPConfig 2.3.2-dev released till General 9 4th June 2007 10:46
SLES 10.0 install of ISPConfig?? techguru69 Installation/Configuration 1 31st August 2006 09:07
Install ISPConfig on an already configured server? freedog96150 Installation/Configuration 2 7th July 2006 11:09


All times are GMT +2. The time now is 13:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.