#1  
Old 6th June 2007, 11:37
PID PID is offline
Junior Member
 
Join Date: Jun 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy DNS config for Glue Record

Hi,

i need a DNS entry for a local Domain which would be the primary DNS.
To register the Domain i have to add the DNS-Server as a Glue-Record.

The primary DNS-Server should be ns1.woodheadz.de and the IP for this Host should be 85.14.217.216.
The secondary DNS should be ns10.schlundtech.de. This is an external DNS-Server.

Now i have the following DNS-Configs:

pri.woodheadz.de

Code:
$TTL        3600
@       IN      SOA     ns1.woodheadz.de. pid.d-s-s-p.de. (
                        2007060602       ; serial, todays date + todays serial #
                        10000              ; refresh, seconds
                        2048              ; retry, seconds
                        604800              ; expire, seconds
                        3600 )            ; minimum, seconds
;
                NS      ns1.woodheadz.de.              ; Inet Address of name server 1
                NS      ns10.schlundtech.de.              ; Inet Address of name server 2
;

  MX      10 ns1.woodheadz.de.

woodheadz.de.      A        85.14.217.216
www       A       85.14.217.216
mail       A       85.14.217.216

;;;; MAKE MANUAL ENTRIES BELOW THIS LINE! ;;;;




IN A            85.14.217.216
ns1                             IN A            85.14.217.216
And the config-File vor the IP is:

pri.217.14.85.in-addr.arpa:

Code:
$TTL        86400
@               IN      SOA     ns1.woodheadz.de. hostmaster.woodheadz.de. (
                                2007060504       ; serial, todays date + todays serial #
                                28800   ; Refresh
                                7200    ; Retry
                                604800  ; Expire
                                86400)  ; Minimum TTL
                        NS      ns1.woodheadz.de.
                        NS      ns10.schlundtech.de.
216       PTR     woodheadz.de.
216       PTR     www.woodheadz.de.
216       PTR     ns1.woodheadz.de.
216       PTR     mail.woodheadz.de.

;;;; MAKE MANUAL ENTRIES BELOW THIS LINE! ;;;;
When i want to register the Domain with primary dns ns1.woodheadz.de and secondary dns ns10.schlundtech.de i get the following error message:

Code:
Nameserver error
ERROR: [TEST SOA record present]: server failure (IN/SOA: woodheadz.de.) (ns10.schlundtech.de./62.116.163.100)
So what is wrong with this configuration when i want to register the domain woodheadz.de with the dns ns1.woodheadz.de as glue?

Thanks!
Stephan
Reply With Quote
Sponsored Links
  #2  
Old 7th June 2007, 15:44
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,726 Times in 2,565 Posts
Default

Did you take a look at this tutorial? http://www.howtoforge.com/ispconfig_...domain_schlund
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DNS Configuration Problems VMartins Installation/Configuration 10 24th July 2007 14:40
Unable send receive emails vassilis3 Installation/Configuration 15 19th May 2007 14:34
Anyone figured out to integrate FuzzyOCR into ISPConfig on Ubuntu? friday Installation/Configuration 16 10th May 2007 16:25
spamassasin/clamAV not working Daisy Installation/Configuration 32 15th February 2007 00:09
Record DNS brownie Installation/Configuration 7 9th March 2006 08:55


All times are GMT +2. The time now is 04:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.