Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 3rd June 2007, 08:44
Happy Happy is offline
Member
 
Join Date: Jun 2007
Posts: 91
Thanks: 0
Thanked 0 Times in 0 Posts
Default Trying to install - Ubuntu 6.xx LTS for a mail server

I am trying to follow the instructions on ISP-Server Setup - Ubuntu 5.10 "Breezy Badger -http://www.howtoforge.com/perfect_setup_ubuntu_5.10 but using a new version-6.xx lts (i think).There are several commands where you are to cut and paste. I am not sure how to do this since I would have to have the system fully up in order to do so. I am new to ubuntu and trying to setup a mail server for a friend. Any help would be much

Also I have downloaded webadmin-it is in the form of a exe how do I load that

Thanks

Happy
Reply With Quote
Sponsored Links
  #2  
Old 3rd June 2007, 10:27
chuckl chuckl is offline
Senior Member
 
Join Date: May 2007
Location: Uxbridge, Middlesex, UK
Posts: 166
Thanks: 1
Thanked 20 Times in 20 Posts
Default

Surely it is easier to use the 6.06 LTS tutorial written for your installation?

http://www.howtoforge.com/perfect_setup_ubuntu_6.06

As it mentions on page 3 of the tutorial, once you have done the basic install, installed SSH, and configured the network, it is easiest to continue the installation from a separate workstation machine running Putty or similar, as this allows you to have the tutorial and a console terminal window open for the cut and paste work. WinSCP is also very useful if it is a Windows machine.
I have never seen a Webmin .exe version. Go to the Webmin homepage and get the .deb package, would be my advice.
Reply With Quote
  #3  
Old 14th August 2007, 01:59
Happy Happy is offline
Member
 
Join Date: Jun 2007
Posts: 91
Thanks: 0
Thanked 0 Times in 0 Posts
Default New Install Ubuntu 6.06 LTS Server (Dapper Drake)

When running the following command
apt-get update

I get the following errorErr http://security.ubuntu.com dapper-security Release.gpg
Temporary failure resolving 'security.ubuntu.com'
Err http://us.archive.ubuntu.com dapper Release.gpg
Temporary failure resolving 'us.archive.ubuntu.com'
Err http://us.archive.ubuntu.com dapper-updates Release.gpg
Temporary failure resolving 'us.archive.ubuntu.com'
Failed to fetch http://us.archive.ubuntu.com/ubuntu/...er/Release.gpg Temporary failure resolving 'us.archive.ubuntu.com'
Failed to fetch http://us.archive.ubuntu.com/ubuntu/...es/Release.gpg Temporary failure resolving 'us.archive.ubuntu.com'
Failed to fetch http://security.ubuntu.com/ubuntu/di...ty/Release.gpg Temporary failure resolving 'security.ubuntu.com'
Reading package lists... Done
W: Some index files failed to download, they have been ignored, or old ones used instead.

Any ideas?

Thanks
Happy
Reply With Quote
  #4  
Old 14th August 2007, 15:04
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Might be a temporary problem. Can you try again? If it stilll doesn't work - is your internet connection working? And what's in /etc/resolv.conf?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 14th August 2007, 15:15
chuckl chuckl is offline
Senior Member
 
Join Date: May 2007
Location: Uxbridge, Middlesex, UK
Posts: 166
Thanks: 1
Thanked 20 Times in 20 Posts
Default

There have been a couple of problems with various ubuntu repositories in the last week or so.
The usual 'try again a bit later'.
Reply With Quote
  #6  
Old 17th August 2007, 01:59
Happy Happy is offline
Member
 
Join Date: Jun 2007
Posts: 91
Thanks: 0
Thanked 0 Times in 0 Posts
Default unable to do a get-update

There is nothing in my /etc/resolv.conf
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
php Apps email not going through palkat General 8 21st September 2011 05:35
External mail server with gmail MX service adrenalinic Installation/Configuration 20 24th April 2007 14:49
Install two mail server for testing and operation erosszz Installation/Configuration 1 9th November 2006 15:47
How to install a CVS Server on Ubuntu 6.06 (Dapper)? bobsta63 Server Operation 1 8th November 2006 18:15
uinstall kerio mail server and admin install postfix hotchilli Server Operation 7 25th January 2006 17:57


All times are GMT +2. The time now is 06:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.