Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 13th November 2005, 13:32
dstme dstme is offline
Member
 
Join Date: Nov 2005
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Question The Inperfect Setup for me - Fedora Core 4.

Hi I'm dead new to Linux, so sorry if I ask stupid questions. I did look through the forum before posting.

I tried to rpm -ivh http://ftp.freshrpms.net/pub/fedora/...6.fc4.i386.rpm

But I got error message:
[root@chick ~]# rpm -ivh http://ftp.freshrpms.net/pub/fedora/...6.fc4.i386.rpm
Retrieving http://ftp.freshrpms.net/pub/fedora/...6.fc4.i386.rpm
error: /var/tmp/rpm-xfer.Xz4sXE: headerRead failed: hdr blob(42126): BAD, read returned 7736
error: /var/tmp/rpm-xfer.Xz4sXE cannot be installed

Any help will much appreciated!
Reply With Quote
Sponsored Links
  #2  
Old 13th November 2005, 14:02
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,421
Thanks: 834
Thanked 5,500 Times in 4,329 Posts
Default

Quote:
Originally Posted by dstme
Hi I'm dead new to Linux, so sorry if I ask stupid questions. I did look through the forum before posting.

I tried to rpm -ivh http://ftp.freshrpms.net/pub/fedora/...6.fc4.i386.rpm

But I got error message:
[root@chick ~]# rpm -ivh http://ftp.freshrpms.net/pub/fedora/...6.fc4.i386.rpm
Retrieving http://ftp.freshrpms.net/pub/fedora/...6.fc4.i386.rpm
error: /var/tmp/rpm-xfer.Xz4sXE: headerRead failed: hdr blob(42126): BAD, read returned 7736
error: /var/tmp/rpm-xfer.Xz4sXE cannot be installed

Any help will much appreciated!

For me it looks like the rpm package was corrupted during download. Have you executed the command as root user?

You can try to download the package first and the install it:

Code:
wget http://ftp.freshrpms.net/pub/fedora/linux/extras/4/i386/apt-0.5.15cnc7-6.fc4.i386.rpm
rpm -ivh apt-0.5.15cnc7-6.fc4.i386.rpm
Reply With Quote
  #3  
Old 13th November 2005, 14:14
dstme dstme is offline
Member
 
Join Date: Nov 2005
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by till
For me it looks like the rpm package was corrupted during download. Have you executed the command as root user?

You can try to download the package first and the install it:

Code:
wget http://ftp.freshrpms.net/pub/fedora/linux/extras/4/i386/apt-0.5.15cnc7-6.fc4.i386.rpm
rpm -ivh apt-0.5.15cnc7-6.fc4.i386.rpm
Thanks for quick reply. Ya, I execute the command as root user.
Where do I download to and how then to install it (how and where?), please.
Reply With Quote
  #4  
Old 13th November 2005, 14:16
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,421
Thanks: 834
Thanked 5,500 Times in 4,329 Posts
Default

Quote:
Originally Posted by dstme
Thanks for quick reply. Ya, I execute the command as root user.
Where do I download to and how then to install it (how and where?), please.
I posted it already in my post:

Code:
wget http://ftp.freshrpms.net/pub/fedora/linux/extras/4/i386/apt-0.5.15cnc7-6.fc4.i386.rpm
rpm -ivh apt-0.5.15cnc7-6.fc4.i386.rpm
The wget command will download the package to your disk and the rpm command installs it.
Reply With Quote
  #5  
Old 13th November 2005, 14:40
dstme dstme is offline
Member
 
Join Date: Nov 2005
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks. I have started but it has stuck in 2% for almost 15mins. Does it takes long time to download. I'm using 512k broadband.

Quote:
[root@chick ~]# wget http://ftp.freshrpms.net/pub/fedora/...6.fc4.i386.rpm
--21:29:59-- http://ftp.freshrpms.net/pub/fedora/...6.fc4.i386.rpm
=> `apt-0.5.15cnc7-6.fc4.i386.rpm'
Resolving ftp.freshrpms.net... 193.1.193.67
Connecting to ftp.freshrpms.net[193.1.193.67]:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 919,895 [application/x-redhat-package-manager]

2% [> ] 21,724 696.71B/s ETA 26:40
Reply With Quote
  #6  
Old 13th November 2005, 14:43
dstme dstme is offline
Member
 
Join Date: Nov 2005
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry, I think it is slow only, now 9%
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora Core 4 - The Perfect Setup nandhu HOWTO-Related Questions 27 10th January 2006 12:23
The Perfect Setup - Fedora Core 4 amdserver HOWTO-Related Questions 42 9th November 2005 13:48
The Perfect Setup Fedora Core 4 Proftpd error Nu2Linux HOWTO-Related Questions 3 29th October 2005 20:26
Fedora Core 4: charset problem (UTF-8?) Pasco Server Operation 5 26th August 2005 14:14
Quota: Perfect Setup Fedora Core 4 domino Installation/Configuration 7 20th August 2005 17:42


All times are GMT +2. The time now is 08:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.