Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 25th July 2005, 10:06
Venkatesh.S Venkatesh.S is offline
Junior Member
 
Join Date: Jul 2005
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down my default webserver failed

i am new to ispconfig and i have installed it in fedora core 3 , after installating ispconfig, and its working fine, but my other web server which is by default in fc3 failed to open myother applications which is on php , what should i do for this, plz help me on this. i am just going without my other applications which is now not working

my browser will point to http://localhost:81 i get ispconfig screen, but when i http://localhost/wiki/ it says there it no such directory in the document root, i stopped the ispconfig apahe and started default webserver but also i have the same problem, but when i stoppped ispconfig_server and tcpserver and start default webserver i get onlythe coding of the php rather than displaying the actual webpage in graphic mode. PLEASE HELP ME IN THIS
Reply With Quote
Sponsored Links
  #2  
Old 25th July 2005, 11:11
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,804
Thanks: 840
Thanked 5,613 Times in 4,424 Posts
Default

Quote:
Originally Posted by Venkatesh.S
i am new to ispconfig and i have installed it in fedora core 3 , after installating ispconfig, and its working fine, but my other web server which is by default in fc3 failed to open myother applications which is on php , what should i do for this, plz help me on this. i am just going without my other applications which is now not working

my browser will point to http://localhost:81 i get ispconfig screen, but when i http://localhost/wiki/ it says there it no such directory in the document root, i stopped the ispconfig apahe and started default webserver but also i have the same problem, but when i stoppped ispconfig_server and tcpserver and start default webserver i get onlythe coding of the php rather than displaying the actual webpage in graphic mode. PLEASE HELP ME IN THIS
Hello,

the ISPConfiig apache has nothing to do with your "main" apache.
The ISPConfig apache is only for the webinterface of the controlpanel,
your main apache is for delivering webpages.

First you may check, if there are any errors in your httpd.conf.
Run the command "httpd -t" on the shell as root user.

If there are no errors:

ISPConfig is a controlpanel for webhosting, so ISPConfig has to disable your
global PHP configuration, to configure PHP on a per site basis.

To solve your problem:

1) Create a new Client and a site for your wiki in ispconfig.
2) Enable php for this new site.
3) Copy your wiki application in the web-root directory of your new site.

Till
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 02:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.