#1  
Old 9th April 2007, 19:12
kcmohan kcmohan is offline
Junior Member
 
Join Date: Apr 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default ispconfig installation errors

Hi, I am a very junior member with minimal working knowledge of Ubuntu linux and have been trying to install a postfix mail server. Please be patient if I expose my ignorance while asking for help.

I am running ubuntu 6.10 Edgy Eft on HP Pavillion computer.

I installed postfix mail using howtoforge.com
Virtual Users And Domains With Postfix, Courier And MySQL (Ubuntu 6.10 Edgy Eft).

I have already installed all the modules for spam and virus scan as described in the howto article along with the packages required for installing ISPconfig.

I installed the spamassassin, amaavis-new and apache2 using either apt-get or synaptic Package Manager.

Now, I am trying to install ISPConfig and following the installation instrucitons given in ispconfig.org installation page.

while running ./setup from the directory ../install_ispconfig/ the installation stopped during configuring Apache.

I have no idea how to correct the situation and will appreciate any help and suggestions you can offer.

I am giving below the error message printed on the terminal when the set up stopped.

Configuring for Apache, Version 1.3.37
+ Warning: Your 'echo' command is slightly broken.
+ It interprets escape sequences per default. We already
+ tried 'echo -E' but had no real success. If errors occur
+ please set the SEO variable in 'configure' manually to
+ the required 'echo' options, i.e. those which force your
+ 'echo' to not interpret escape sequences per default.
+ using installation path layout: Apache (config.layout)
Creating Makefile
Creating Configuration.apaci in src
Syntax error --- The configuration file is used only to
define the list of included modules or to set Makefile in src
options or Configure rules, and I don't see that at all:
/root/ispconfig/openssl
yes
default
no
no
no
`$(SRCDIR)/apaci`
no
default
default
no
no
no
yes
no
default
no
default
default

./configure:Error: APACI failed
ERROR: Could not configure Apache
cd: error retrieving current directory: getcwd: cannot access parent directories: No such file or directory
mv: cannot stat `binaries/aps.tar.gz': No such file or directory
mv: cannot stat `binaries/spamassassin.tar.gz': No such file or directory
mv: cannot stat `binaries/uudeview.tar.gz': No such file or directory
mv: cannot stat `binaries/clamav.tar.gz': No such file or directory
mv: cannot stat `binaries/cronolog': No such file or directory
mv: cannot stat `binaries/cronosplit': No such file or directory
mv: cannot stat `binaries/ispconfig_tcpserver': No such file or directory
mv: cannot stat `binaries/zip': No such file or directory
mv: cannot stat `binaries/unzip': No such file or directory
tar: spamassassin.tar.gz: Cannot open: No such file or directory
tar: Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error exit delayed from previous errors
mv: cannot stat `spamassassin': No such file or directory
tar: uudeview.tar.gz: Cannot open: No such file or directory
tar: Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error exit delayed from previous errors
mv: cannot stat `uudeview': No such file or directory
tar: clamav.tar.gz: Cannot open: No such file or directory
tar: Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error exit delayed from previous errors
mv: cannot stat `clamav': No such file or directory
tar: aps.tar.gz: Cannot open: No such file or directory
tar: Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error exit delayed from previous errors
./setup2: line 860: ispconfig_tmp/php/bin/php: No such file or directory
ERROR: The PHP binary coming with ISPConfig does not work properly on your system! The installation routine stops here!
root@SBM1:/home/mohan/install_ispconfig# ure:Error: APACI failed
bash: ure:Error:: command not found

I will appreciate if you can guide me through to remedy the situation.

Best regards,
kcmohan
Reply With Quote
Sponsored Links
  #2  
Old 9th April 2007, 20:14
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,452
Thanks: 813
Thanked 5,222 Times in 4,092 Posts
Default

Plesae have a lokk here:

http://www.howtoforge.com/forums/showthread.php?t=9582&
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig after installation CoDonCo Installation/Configuration 46 14th July 2010 16:54
ISPconfig after installation cannot reach www.xyz.de:81 Figth4Linux Installation/Configuration 23 6th March 2008 22:38
Ispconfig Installation Problems 2XTREME4U Installation/Configuration 6 21st June 2007 11:43
i am getting glibc errors after installation agelospanagiotakis Installation/Configuration 1 20th June 2006 14:12
SP-Server Setup - Ubuntu 5.10 "Breezy Badger" - Page 6 (changes) LuisC-SM HOWTO-Related Questions 0 21st April 2006 15:16


All times are GMT +2. The time now is 16:04.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.