Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 30th October 2005, 11:00
mphayesuk mphayesuk is offline
Senior Member
 
Join Date: Sep 2005
Location: UK, East Midlands
Posts: 517
Thanks: 1
Thanked 3 Times in 3 Posts
Send a message via MSN to mphayesuk
Default ISPConfig pop3 problem

Hi I am on suse 10.0 with 64bit (background)

I changed the install file so that ispconfig would install.(background)

(Problem)
and my problem now is that the pop3 server is offline and there is no option to start/restart it. So what is used as the pop3 server and where can I find it..... or how do I fix the problem.

Thanks
Reply With Quote
Sponsored Links
  #2  
Old 30th October 2005, 12:16
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,733
Thanks: 840
Thanked 5,596 Times in 4,407 Posts
Default

Does ispconfig shows it offline or have you tried with an emailclient like thunderbird or outlook? ISPConfig checks only the pop3 port on localhost, if your pop3 is not listening on the IP 127.0.0.1 it shows offline in ISPConfig even if it might work on your main server IP.
Reply With Quote
  #3  
Old 30th October 2005, 12:55
mphayesuk mphayesuk is offline
Senior Member
 
Join Date: Sep 2005
Location: UK, East Midlands
Posts: 517
Thanks: 1
Thanked 3 Times in 3 Posts
Send a message via MSN to mphayesuk
Default

it shows offline on ispconfig but I have not checked it through any email clients, I have not got that far in my testing. What do I need to do to make it show up right in ispconfig and is there a conf file that I can look in ect....

Thanks
Reply With Quote
  #4  
Old 30th October 2005, 13:22
mphayesuk mphayesuk is offline
Senior Member
 
Join Date: Sep 2005
Location: UK, East Midlands
Posts: 517
Thanks: 1
Thanked 3 Times in 3 Posts
Send a message via MSN to mphayesuk
Default

When trying to use webmail I get this error

Warning: fsockopen() [function.fsockopen]: unable to connect to localhost:110 (Connection refused) in /home/admispconfig/ispconfig/web/webmail/inc/class.uebimiau_mail.php on line 66

Warning: Cannot modify header information - headers already sent by (output started at /home/admispconfig/ispconfig/web/webmail/inc/class.uebimiau_mail.php:66) in /home/admispconfig/ispconfig/web/webmail/msglist.php on line 64

Also when trying to look at a client web page I get this error:
Access forbidden!
You don't have permission to access the requested directory. There is either no index document or the directory is read-protected.

If you think this is a server error, please contact the webmaster.

Error 403

I have checked the file and folder permissions and they are set to allow everyone read access.

Thanks
Reply With Quote
  #5  
Old 30th October 2005, 13:24
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,733
Thanks: 840
Thanked 5,596 Times in 4,407 Posts
Default

Plese try a real email client, webmail also connects only to localhost.

Have you restarted pop3, xinetd and postfix? Alternatively you can restart the whole server to make sure all services are restarted after you configured them.
Reply With Quote
  #6  
Old 30th October 2005, 13:51
mphayesuk mphayesuk is offline
Senior Member
 
Join Date: Sep 2005
Location: UK, East Midlands
Posts: 517
Thanks: 1
Thanked 3 Times in 3 Posts
Send a message via MSN to mphayesuk
Default

Quote:
Originally Posted by till
Plese try a real email client, webmail also connects only to localhost.

Have you restarted pop3, xinetd and postfix? Alternatively you can restart the whole server to make sure all services are restarted after you configured them.
Done 3 or 4 full system restarts.

pop3 restart how???

xinetd restart fails

postfix restarts fine

xinetd fails.... how do I check what the problem is.

Thanks
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig "subdomain" problem kisong Installation/Configuration 7 16th April 2009 19:14
postfix ISPconfig problem matehortua Installation/Configuration 8 3rd September 2006 18:03
getting pop3 emails filtered through ispconfig install Ovidiu Installation/Configuration 1 19th October 2005 10:36
ISPConfig installation problem. Cannot make OpenSSL BlueStream Installation/Configuration 13 18th October 2005 11:01
Problem installing ISPConfig, then with MySQL... ctroyp Installation/Configuration 7 26th September 2005 17:37


All times are GMT +2. The time now is 16:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.