Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 2nd February 2007, 18:21
ashkev ashkev is offline
Junior Member
 
Join Date: Feb 2007
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to ashkev
Default Unable to authenticate to SMTP server

Hello,

I have installed the ISPconfig Virtual Appliance and have it running. I am using it primarily for e-mail. After much fooling around with my DNS records I have managed to receive e-mails using Thunderbird. I can connect to the POP3 server. I can send and receive e-mail using the web interface. I can send e-mails to others at my domain. However, I can't send e-mails to anyone else. When I try I get this error.

The specified server was found, but there was no response from the server.

It seems like this is maybe an authentication problem?

Thanks.
Reply With Quote
Sponsored Links
  #2  
Old 2nd February 2007, 19:04
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,955
Thanks: 825
Thanked 5,362 Times in 4,209 Posts
Default

Have you enabled SMTP-Authentication in your email client?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 2nd February 2007, 19:32
ashkev ashkev is offline
Junior Member
 
Join Date: Feb 2007
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to ashkev
Default

Yes, and I have tried every imaginable combination for the user name ie e-mail address ... user name..... web2_username.
Reply With Quote
  #4  
Old 3rd February 2007, 09:22
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,955
Thanks: 825
Thanked 5,362 Times in 4,209 Posts
Default

Which errors do you get in your mail log file?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 3rd February 2007, 15:04
ashkev ashkev is offline
Junior Member
 
Join Date: Feb 2007
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to ashkev
Default

Where would I find the mail log?
Reply With Quote
  #6  
Old 3rd February 2007, 15:43
DaRKNeSS666NL DaRKNeSS666NL is offline
HowtoForge Supporter
 
Join Date: Nov 2006
Posts: 207
Thanks: 17
Thanked 5 Times in 4 Posts
Default

Quote:
Originally Posted by ashkev
Where would I find the mail log?
in/var/log/mail.log


Hee my fist time I am able to help some one. Normaly I am asking the questions
__________________
Updating my server to Debian Squeeze, so here I go again...
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
php Apps email not going through palkat General 8 21st September 2011 05:35
Statistic not working mzo Installation/Configuration 49 20th April 2011 12:19
HotSaNIC domino Tips/Tricks/Mods 23 6th November 2006 05:19
Howto suggestion suse PhP ver 4 + Ver 5 wwparrish Suggest HOWTO 11 7th August 2006 13:29
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30


All times are GMT +2. The time now is 11:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.